Cannot "select all"

uz
uzernaam
Posts: 2
Joined: Sat Oct 13, 2018 4:30 pm
Platform: Windows

Sat Oct 13, 2018 4:36 pm Post

I have a 106,000 word document in about 40 chapters, plus title page, table of contents, index, quotes, references. When I "select all" it only selects one chapter.

I would like to quickly change formatting and font for the entire document without having to click chapter > document > convert > formatting to default style > ok ... then multiplied by almost 50, one for each chapter. And all over again if I want to see it in a different font or paragraph setting.

This is 250 mouse clicks to make 1 change.

How do you do this the easy (right) way?

Ar
Argoed
Posts: 73
Joined: Fri Sep 15, 2017 8:17 am
Platform: Windows

Sat Oct 13, 2018 5:39 pm Post

Hello Uzer,
I just set the font I want in the options and then using shift and left mouse to select, I can select everything from chapter one through to end chapter in the binder. This selects the lot ( should be highlighted). Then use the Covert formatting to default.

uz
uzernaam
Posts: 2
Joined: Sat Oct 13, 2018 4:30 pm
Platform: Windows

Mon Oct 15, 2018 9:03 pm Post

Argoed,

I tried following your instructions. When I try to select text, it will not select text outside of the chapter the mouse cursor is in.

Ji
JimRac
Posts: 784
Joined: Wed Aug 27, 2014 2:06 pm
Platform: Win + iOS

Mon Oct 15, 2018 10:35 pm Post

uzernaam wrote:When I try to select text, it will not select text outside of the chapter the mouse cursor is in.

Hi uzernaam,

To convert formatting for all documents, you shouldn't be trying to select *text*, you should be selecting *documents*.

Here's how you would change the font for all documents in your Draft folder.

1) As Argoed already said, change the default Editor font to what you want. Tools > Options > Editor > Show Fonts (little blue A in upper left)

2) In the Binder, Select the Draft folder

3) Change the view to Outliner. View > Outliner

4) In the Outliner view, click on any folder or document. (Don't open it.)

5) Expand the Outliner view. View > Outline > Expand all

6) Select everything in the Outliner view. Edit > Select All (or Ctrl+A). All the folders and documents in the outliner view should be selected.

7) Convert all the documents to use the new default font. Documents > Convert > Formatting to Default Text Style

All documents in Draft folder will be changed to the default font.

Please let us know if you have any other questions.
Jim