Install fails immediately

Ga
Gale Dorban
Posts: 1
Joined: Thu May 07, 2020 11:46 pm
Platform: Windows

Fri May 08, 2020 12:00 am Post

Hey. Thanks to anyone offering advice. As a reference, I am reasonably fluent in Linux (LPIC-1) so you can get technical as needed. I have installed and used Scrivener before, this is essentially a reinstall.

I'm running Wine 5.0 (now 5.7 Development version as a test, still no dice), on Linux Mint 18 (Xenial Ubuntu). When I try to install Scrivener I get a desktop with a small error popup, labelled "Error in Installer", and it says "File open failed" and has an OK button. Nothing more. Wine closes upon OK. I tried a number of suggested fixes, everything from the speechsdk, to a different version of wine, to following some stickied threads and running winetricks --force dotnet452, among other stuff. I still get this bland nondescript error. I'm using a current fresh download of the Scrivener exe, and I have updated everything from Wine to my graphics drivers, so I assume it's something I am not thinking of. I guess I'm just looking for some assistance, beyond what the stickied "Scrivener/Scapple for Windows Activation under Wine" and "WINE 5.0 and Scrivener 2.9.0.x" say. It doesn't even show anything as far as an install window, so it's kicking out at whatever the initial script/instructions are.

I'll keep trying stuff in the meantime.
Thanks all.