Blue wiggly underline

El
Elephant_Fan
Posts: 9
Joined: Wed May 06, 2015 7:34 pm
Platform: Mac

Fri Oct 11, 2019 8:27 am Post

When I dictate into the Scrivener app, I get those annoying blue wiggly underlines which, I believe, is the device being displeased with my grammar. How do I turn them off? They are very distracting.

User avatar
Silverdragon
Posts: 1146
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac + iOS
Location: Tarzana, California, USA
Contact:

Fri Oct 11, 2019 4:12 pm Post

Blue dotted underlines indicate places where iOS dictation is not sure it transcribed correctly. If you go back and tap on them, you'll see alternate transcriptions that you can choose among. This is an iOS thing, not a Scrivener specific thing. If you want to turn it off, go to Settings App->General->Keyboard and turn off autocorrect.

Hope this helps!
So you know where I'm coming from:
  • I write fiction. I'm not an L&L employee.
  • Mac Scrivener 3.1.4, MacBook Air 11, MacOS 10.14.6 (Mojave)
  • IOS Scrivener 1.2; iPhone 8+, iPad 6th gen; iOS 13.1.3
  • Website: https://silverdrag0n.wordpress.com

El
Elephant_Fan
Posts: 9
Joined: Wed May 06, 2015 7:34 pm
Platform: Mac

Sat Oct 12, 2019 10:20 am Post

Thanks for your reply. That makes sense, although is annoying as it'll turn off autocorrect on all my phone not just on Scrivener.

At least I know what it is now.