Getting rid of indents?

kt
ktanderson
Posts: 1
Joined: Thu Jan 24, 2019 5:16 am
Platform: Mac

Thu May 16, 2019 7:59 pm Post

I have a massive left-indent for some reason even though I've removed them in the format menu.
Screen Shot 2019-05-16 at 2.56.38 PM.png
Screen Shot 2019-05-16 at 2.56.38 PM.png (367.29 KiB) Viewed 70 times

Screen Shot 2019-05-16 at 2.55.18 PM.png
Screen Shot 2019-05-16 at 2.55.18 PM.png (279.76 KiB) Viewed 70 times

User avatar
kewms
Posts: 4628
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Thu May 16, 2019 8:44 pm Post

Could you show the Ruler in that screenshot, please? Without it, it's hard to see whether it's actually an indent, or a side effect of your view settings.

View -> Text Editing -> Show Ruler

Katherine
Scrivener Support Team

Jo
JoRo
Posts: 747
Joined: Sat May 26, 2018 6:40 am
Platform: Mac

Fri May 17, 2019 6:50 am Post

Possibly this?

To change the viewing width of the edit view, go to Scrivener > Preferences > Appearance > Main Editor > and either (1) increase the "Default editor width", or (2) turn off "Use fixed-width editor" and "Center the editor when using a fixed width".

And (3) check the "Editor margins".

EditorWidth.jpg
EditorWidth.jpg (108.21 KiB) Viewed 42 times


Slàinte mhòr.