[BB] Default formatting project settings grays out the indentation tab sliders/acts weird

sh
shiny47
Posts: 8
Joined: Fri Dec 30, 2016 3:44 pm
Platform: Windows

Sat Jun 16, 2018 12:20 am Post

I never ever ever want indentation to happen to me, yet every time I try to set a specific formatting to the default or rearrange the sliders... somehow I end up with indenting on new documents. Is there some MASTER place to get rid of auto indent that I'm just not finding? This is making a reasonably simple copy paste job that Iv'e been doing for ages suddenly super frustrating when all of my new chapters want to reset to an indented format.

To clarify, new chapters are supposed to be an unindented special style called "diary". This doesn't happen.

I also want my NO STYLE to have no indenting (why would it). Two slightly different problems.

th
thePhilosoraptor
Posts: 1240
Joined: Sat Feb 13, 2016 3:28 am
Platform: Windows

Sat Jun 16, 2018 3:30 pm Post

Hello! You can go to File > Options > Editing and click on the Formatting tab to open the program wide settings, then slide the top indent all the way to the left. Hope this helps!
Bryan Bender