Shortcut for Bold and Italic not working with Times New Roman

Du
Durzan
Posts: 3
Joined: Fri Oct 11, 2019 7:09 pm
Platform: Mac

Fri Oct 11, 2019 7:11 pm Post

I'm having similar problems with Scrivener. Except its doing this with the default font Palantino and quite probably extends to most other fonts as well. its really annoying! L&L please fix asap!

In the meantime, does anyone have a work around?

User avatar
kewms
Posts: 6424
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Fri Oct 11, 2019 9:27 pm Post

Do you still see the issue in Scrivener 3.1.4, released today?

Katherine
Scrivener Support Team

mi
micah002
Posts: 28
Joined: Wed Jan 25, 2012 2:15 am
Platform: Mac

Tue Oct 15, 2019 3:41 am Post

3.1.4 has fixed the issue as it stood. Thank you! This issue is RESOLVED.

pr
preacher
Posts: 1
Joined: Sat Nov 09, 2019 4:52 pm
Platform: Mac

Sat Nov 09, 2019 5:08 pm Post

No, it's not!

I had the same issue, it was fixed with the latest version... but it's back!!! :O

pi
pickim
Posts: 1
Joined: Sun Dec 01, 2019 4:20 pm
Platform: Mac

Sun Dec 01, 2019 4:23 pm Post

PLEASE DO FIX THIS

jg
jgaspero
Posts: 2
Joined: Mon Aug 06, 2012 10:04 am
Platform: Windows

Thu Mar 05, 2020 7:32 am Post

This isn't working for me either.

It only works for some words. Not all of them. Insanely frustrating.

Also, in Scrivener 2, I could make bullets and numbers a style... and it would apply the bullets and numbers when I changed a word/phrase to that style. I can no longer do this in Scrivenerr 3. This is also insanely frustrating because I'm a copywriter and I use bulleted and numbered lists (and use the styles feature to apply them to plain body copy) ALL THE TIME.

PLEASE tell me someone is trying to fix this. I have a Mac and Catalina.