unable to verify your activation for more then two months

Posts: 2
Joined: Tue Sep 03, 2019 2:12 am
Platform: Windows

Tue Sep 03, 2019 2:19 am Post

I also experienced the same problem this morning for the first time. However, I don't recall being asked to enter my activation key during the recent update a couple months ago
Scrivener.PNG (36.61 KiB) Viewed 2643 times
. My second attempt to open the programme was also followed by the attached message.

Posts: 23
Joined: Fri Oct 29, 2010 2:38 am
Platform: Windows

Tue Sep 03, 2019 2:28 pm Post

I got the "license manager ended unexpectedly" message two days ago; it went away on its own. Then, this morning, I got the "Your automatic re-activation with our license provider has failed for more than 2 months" message.

And yes, about two months ago I had to re-input my activation code, which was weird because I've been a licensed user of Scrivener for a number of years.

My software is up to date. I haven't made changes to my router or firewall.

Posts: 1
Joined: Tue Sep 03, 2019 3:15 pm
Platform: Windows

Tue Sep 03, 2019 3:19 pm Post

I have been having the same problems for the last week or two. Very same pop up error as previously posted. I have .net 4.7x installed.
ScrivenerActivationVerificationFailure.jpg (65.39 KiB) Viewed 2609 times

Posts: 1
Joined: Wed Jan 03, 2018 4:19 pm
Platform: Windows

Tue Sep 03, 2019 3:29 pm Post

I also received the same message for the first time yesterday. I have had no prior warnings nor have I received the "license manager ended unexpectedly" message. As far as I know, everything is up to date, and, as I have no connectivity issues with any other programs, I assume the Scrivener is able to connect.

User avatar
Posts: 6410
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Tue Sep 03, 2019 4:01 pm Post

Just confirming that we are aware of the issue and are working with Paddle to resolve it. We're sorry for the inconvenience.

Scrivener Support Team

Posts: 5
Joined: Fri Oct 12, 2018 9:01 am
Platform: Windows

Wed Sep 04, 2019 1:38 am Post

Thanks for the update, Katherine!

John Dyson
Posts: 1
Joined: Wed Sep 04, 2019 5:25 am
Platform: Windows

Wed Sep 04, 2019 5:32 am Post

Any update on this issue? I updated to the 4.6 .NET framework as requested and also installed the latest windows security patches (as advised in the messages in the thread) without success.

User avatar
Posts: 6410
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Wed Sep 04, 2019 6:28 am Post

From what I'm seeing in our internal discussions, there appear to be two different failure cases.

In one, Scrivener is unable to open a connection to the activation server. For this, make sure you have the latest version of .NET, shut the computer down (all the way: cold reboot), and try again. Booting in Safe Mode with Networking may also work.

In the other situation, the connection to the server is established, but the internal License Manager component crashes and therefore doesn't handle the response from the server correctly. We'll need to release an update to fix this, which should happen in the next few days.

Thank you again for your patience. As the message indicates, you are in no immediate danger of losing access to Scrivener.

Scrivener Support Team

Posts: 11
Joined: Tue Apr 02, 2019 11:00 pm
Platform: Win + iOS

Wed Sep 04, 2019 8:13 am Post

I'm also having this problem. I've been going back and forth with a customer service rep for the past few days, but they haven't figured out what's up yet. I sent them a startup log today, so hopefully they'll glean something from that and get back to me.

[EDIT] Just saw the developer post above mine. I think my issue probably falls into the category that's meant to be fixed with the next update.

Posts: 1
Joined: Wed Sep 04, 2019 1:17 pm
Platform: Windows

Wed Sep 04, 2019 1:28 pm Post

Just as an FYI - I have also experienced slow program loading the last little while and this morning received the "Activation Verification" message for the first time, which led me to this message board.
I'm glad to see that the problem is being looked into.

K Clark
Posts: 1
Joined: Wed Sep 04, 2019 2:42 pm
Platform: Windows

Wed Sep 04, 2019 2:47 pm Post

Such a relief to hear it isn't just me. I've had the same error messages and it has just escalated to the License Manager Ended which was quite alarming! From this thread at least I can relax a little knowing that my work is safe even though it is all backed up anyway. Hope the update resolving this comes soon! Thanks

Posts: 3
Joined: Mon Jun 24, 2019 10:28 am
Platform: Windows

Wed Sep 04, 2019 8:26 pm Post

It happened to me for the first time today, It didn't show a licence in the box and then reverted to trial mode. It took two attempts to re-activate. I also did the upgrade for the new licencing a couple of months ago. :cry:

Posts: 14
Joined: Fri Jun 28, 2019 10:48 pm
Platform: Windows

Wed Sep 04, 2019 11:12 pm Post

Same thing here. Scrivener became unusable on my Win 7 laptop exactly when they switched over to Paddle--it's always "not responding" even after several shutdown/reboot cycles. None of the updates have fixed it, and now I too am seeing the activation warning. I have made sure both Scrivener and Paddle.exe passed through the firewall (have even tried turning it off).

I really hope they fix the issue soon, and as I've stated elsewhere in this forum, they should be giving all Windows users a free upgrade to v3 when it comes out, because this continuing BS is ridiculous.

Scrivner.jpg (55.44 KiB) Viewed 2456 times

Posts: 85
Joined: Tue Sep 02, 2014 10:07 pm
Platform: Windows

Thu Sep 05, 2019 4:05 am Post

Couldn't get in myself. Hasn't happened as of yet on my iPad, but on my PC desktop, Windows 10, it wouldn't let me in and I get the same message and shuts me out if I don't choose trial. I just re-entered my serial number and it seems the bug is fixed. I closed down and reopened and it didn't ask for it any longer. Seems okay for now.

User avatar
Posts: 6410
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Thu Sep 05, 2019 6:41 am Post

iOS Scrivener should be completely immune, as should Mac OS Scrivener purchased via the Apple App Store. It's a problem with our activation vendor, and the versions sold via Apple use a completely different scheme.

(Which is not to say we haven't had problems with Apple's licenses in the past! Just not this time.)

Scrivener Support Team