L&L Website appears broken on iOS

User avatar
Posts: 1725
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac
Location: Tarzana, California, USA

Tue Aug 20, 2019 1:34 am Post

My apologies. I know this isn't the website's forum, but there's really no place to post about website problems. Please, moderator, move this to a more appropriate forum if possible.

I usually use the forum on iOS. In the past two days, the forum menus have stopped working on my iOS devices. I use Safari on an iPhone 8+, and an iPad 6th Gen,, both running iOS 12.4. The menus in the upper right corner of the website (see screenshot below) are no longer responding to taps. I've tried using an alternate browser, iCab Mobile, but the menus aren't responding in that browser either. I've tested on my Mac, and there the website menus are working fine.

To be specific, it's these menus that I can't invoke on iOS:
2019-08-19 18.10.11.jpg
2019-08-19 18.10.11.jpg (810.17 KiB) Viewed 1048 times

Posts: 1722
Joined: Wed Aug 27, 2014 2:06 pm
Platform: Win + iOS

Tue Aug 20, 2019 3:10 am Post

Seems there are also L&L site issues on Windows & Mac too. Possibly related thread: https://www.literatureandlatte.com/forum/viewtopic.php?f=2&t=58225
I’m just a customer.

User avatar
Posts: 4624
Joined: Mon Jan 29, 2007 1:32 am
Platform: Mac
Location: London or Exeter, UK.

Tue Aug 20, 2019 9:43 am Post

I saw this this morning on iOS, but I'm happily going through the site on my Mac without problems. Maybe they've fixed it in the meantime.

The Scrivenato sometimes known as Mr X.
iMac 27" (late 2015) 10.15.7, 24GB RAM, 512GB SSID
2017 iPad, iPadOS 14.3, 128GB, Apple Pencil
Scrivener, Scapple, Nisus Writer Pro, Bookends …

User avatar
Posts: 24523
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza

Tue Aug 20, 2019 9:54 am Post

Should be good now, hopefully. :lol:
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

User avatar
Posts: 1725
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac
Location: Tarzana, California, USA

Tue Aug 20, 2019 5:22 pm Post

Yes, working! :D

Posts: 544
Joined: Wed Feb 10, 2016 6:55 pm
Platform: Mac + iOS

Thu Aug 22, 2019 7:59 pm Post

This is still evident for me using a Macbook Air 13" at each display resolution, macOS 10.14.6. The following things get no response:

Forum --- Dropdowns for Logout at forum name and Notification Bell (advances to user control panel for notifications instead). Dropdowns/Links at top of page for Products, Community and large Ellipsis. Can upload an attachment but can't place it inline.

L&L website --- Dropdowns/Links at top of page for Products and Community.

The above findings were for the latest Safari. Just tried Firefox 68.0.1 and everything's working.

EDIT: Cleared Safari cookies and caches again. Either that fixed things or you did, or it's an intermittent issue. All set for now. Thanks.
I'm a Scrivener user, not an L&L employee.

Posts: 447
Joined: Mon Apr 09, 2012 6:06 pm
Platform: Mac

Fri Aug 23, 2019 11:13 am Post

Just a note that the original problem highlighted by silverdragon persisted for me on iOS until today, when I followed scshrugged's cue and used the Clear History and Website Data for Safari in Settings on my iPhone. All menu buttons are now working again.