Misspelled words have no red lines?

ic
icser
Posts: 63
Joined: Mon Apr 28, 2014 6:30 pm
Platform: Mac

Tue Nov 25, 2014 10:34 pm Post

When I open the spell check dialog, only current misspelled word has a red dotted line. Other misspelled words are not marked. Have I unconsciously turned this feature off? Thanks!

Online
User avatar
AmberV
Posts: 23635
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Wed Nov 26, 2014 1:18 am Post

It’s possible, there is a keyboard shortcut to toggle it that is kind of easy to accidentally hit if you move stuff to the trash with the keyboard a lot (at least on my layout): Cmd-\. Look for a checkmark in the Edit/Spelling and Grammar/Check Spelling While Typing menu command.

If that is already enabled though, you may have this bug.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

Wr
Writerguy
Posts: 11
Joined: Sun Sep 09, 2018 9:14 pm
Platform: Mac

Tue Jul 16, 2019 2:05 am Post

It will not show misspellings if you are in page view. Hide/turn off page view and it will show the red lines again. This threw me off too and took me a while to figure it out. I'm not quite sure what the reasoning is for hiding spelling mistakes in page view, but that solved it for me.

Online
User avatar
AmberV
Posts: 23635
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Tue Jul 16, 2019 9:01 am Post

Hopefully they got the problem sorted out over the past five years. ;)

Meanwhile there is no reasoning behind what you see, that is the bug that I linked to. Not everyone sees what you do—I’ve never had spell check drop out on me, and I suspect most do not given how uncommon the reports are.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles