[SOLVED] Please, test “Check for Updates” in RC17

Posts: 24
Joined: Tue Nov 28, 2017 12:00 pm
Platform: Windows

Thu Feb 11, 2021 1:13 pm Post

Right. Quick update. I have turned off all F-Secure security settings, stopped Malwarebytes starting and uninstalled Nordvpn. Scrivener still closing on update check.

I'lll now wait and see what extra network information Tiho wants.

Posts: 281
Joined: Sat May 12, 2012 7:39 pm
Platform: Windows

Thu Feb 11, 2021 1:29 pm Post

I run Scriv v3 on three Win 10-64bit laptops with Windows Security, MalwareBytes Pro, and Windscribe VPN. I've not had any problems with auto-updating v3 to date.

I've not set exceptions to the any of the above software, either.

Posts: 60
Joined: Sat Jul 02, 2011 8:10 am
Platform: Windows

Fri Feb 12, 2021 9:35 am Post

Works fine for me. Win 10, 64bit, using F-Secure, says "Scrivener is all up to date".

Posts: 46
Joined: Tue Jul 16, 2019 7:05 pm
Platform: Windows

Fri Feb 12, 2021 12:09 pm Post

Tested, no problem. Running Scrivener on a homebuilt PC running Windows 10 Pro (64-bit) and an HP Elitebook running Windows 10 Home (also 64-bit), the former wired and the latter wireless, in a home network with a cable moden connected to a wired/wireless router (I think we're using a pair of Netgear Orbis).

Both Windows machines updated to 20H2 19042.804

Posts: 46
Joined: Tue Oct 22, 2019 6:42 pm
Platform: Windows

Fri Feb 12, 2021 5:11 pm Post

Still crashes for me upon checking for update. I'm running Eset for security, and nothing about Scrivener is getting flagged...

Posts: 7
Joined: Thu Mar 26, 2020 1:16 pm
Platform: Mac + Windows

Sat Feb 13, 2021 1:28 pm Post

does this mean this RC will automatically update to the next RC or (lordy) the released version if it becomes that? Please say yes.

17 RCs is too many RCs! Just give us a long term release for the love of...

MG Martin
Posts: 11
Joined: Fri Jan 31, 2020 11:50 pm
Platform: Mac, Win + Linux

Sat Feb 13, 2021 2:58 pm Post

Worked fine for me too
Win 10, 8GB RAM on an i5 processor

User avatar
Posts: 966
Joined: Mon Apr 13, 2009 5:00 pm
Platform: Mac, Win + iOS

Sat Feb 13, 2021 3:11 pm Post

Works fine for me.

Running Windows 10 Home Edition 64 bit.
Blessings, Stacey

System Specs

[b]Windows 10
Scrivener 1.9.7 / 2.8 /3.0.3/1.1.5 (1301)
Windows Beta

User avatar
Posts: 2110
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Sat Feb 13, 2021 4:27 pm Post

Not working for me, either, and the *.dmp was created, but also empty. Would gdb turn up anything useful? (Or would that just debug wine, not the wine process?) I"m not overly convinced my thing is the same thing, although it started the same time everyone else was having issues. (dotnet462 is installed.)
Slackware-current 64-bit, XFCE

User avatar
Daniela Wolfe
Posts: 156
Joined: Mon Aug 05, 2013 5:53 pm
Platform: Linux + Windows
Location: Utah

Sat Feb 13, 2021 5:15 pm Post

Works fine for me.
Have a delightfully devious day,


Posts: 1
Joined: Sat Sep 15, 2018 12:22 pm
Platform: Mac, Win + iOS

Mon Feb 15, 2021 1:51 am Post

No issues for me runs as intended.

Posts: 179
Joined: Sat Jun 02, 2018 2:05 pm
Platform: Windows

Mon Feb 15, 2021 4:08 am Post

64bit version, Win10 with prerelease.210209-1440 and no problems.
:arrow: I'm not just a tester,.. I'm a user :!:

Posts: 147
Joined: Fri Dec 10, 2010 2:32 am
Platform: Linux + Windows

Mon Feb 15, 2021 4:28 pm Post

Quick update with some other information for you.

My laptop was Win 8, upgraded to 10. But there has been a fresh install of 10 done to it since then after a HD crash. I'm only running the standard MS Anti-malware, nothing additional. I do have Malware Bytes, but it's not running usually. I only have that run when I want it to.

CPU: Intel Core i7-4700MQ @ 2.4 Ghz
Memory: 8 GB

Let me know if there's anything else that could help figure out what's going on.

User avatar
Posts: 1033
Joined: Tue Sep 21, 2010 5:25 pm
Platform: Windows
Location: Sydney

Tue Feb 16, 2021 8:07 am Post

To help us narrow this down, please confirm if you experience this crash using a virtual machine:- Parallels, WINE or Fusion? I don't believe any native Windows install are experiencing this crash - correct me if I am wrong.

Posts: 147
Joined: Fri Dec 10, 2010 2:32 am
Platform: Linux + Windows

Tue Feb 16, 2021 2:25 pm Post

Mine is a standard Windows install, not a VM, and is crashing on updates. I haven't been uninstalling/reinstalling for all the betas, though. Usually update through the built in stuff, until this happened.

I'm going to do another uninstall and make sure everything is gone. Just in case there is something getting left somewhere, like an older library.