[LH2962] RC11 HiDPI: fit page & fit width greyed out

ch
chrisdr2
Posts: 81
Joined: Wed Oct 16, 2019 9:09 am
Platform: Windows

Fri Nov 06, 2020 10:42 am Post

Hi,

When trying to zoom, I note that both 'view->zoom->fit width' & 'view->zoom->fit page' are greyed out - is that expected? I was hoping to set zoom to 'fit width', to avoid manually zooming when changing between my Surface Pro 5 screen and an extended monitor.

Thanks

User avatar
tiho_d
Posts: 1542
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sat Nov 07, 2020 7:14 am Post

View > Fit Width/Page are enabled when viewing PDF files, or when you work in Page View mode. The bug is that they are also disabled in Page View mode. They are enabled when viewing PDFs,

If you need your text to fit the editor width, uncheck: File > Options > Appearance > Main Editor > Use fixed width editor.

ch
chrisdr2
Posts: 81
Joined: Wed Oct 16, 2019 9:09 am
Platform: Windows

Sat Nov 07, 2020 10:03 am Post

Thanks, that setting works for me. I set a zoom factor that works across both screens.
One thing that I did note, was that Editor Margins: Left/Right affect top/bottom as well.. Can I adjust top/bottom separately?

Thanks