[RC10] UX/UI comment

wo
wordfish
Posts: 3
Joined: Wed Jul 04, 2018 11:56 pm
Platform: Mac + Windows

Thu Oct 08, 2020 2:34 pm Post

For a media file it might be better to offer a play option, rather than open in external editor option as it is now. See the short screencast for clarification:

https://www.screencast.com/t/WRdFGd5Ay30o

User avatar
Jestar
Posts: 352
Joined: Sun Feb 19, 2017 6:51 pm
Platform: Mac + Windows

Thu Oct 08, 2020 4:56 pm Post

wordfish wrote:For a media file it might be better to offer a play option, rather than open in external editor option as it is now. See the short screencast for clarification:

https://www.screencast.com/t/WRdFGd5Ay30o

The media bar at the bottom is still there.
Screenshot 2020-10-08 095457.png
Buzz
Screenshot 2020-10-08 095457.png (5.57 KiB) Viewed 292 times
Win 10 Ent. 64-Bit 2004
Intel Core i7-2600 @ 3,4 GHz (Quadcore) 32 GB RAM
Samsung SSD 860 EVO 500GB
NVIDIA Quadro K600
Scrivener Version: Version: 1.9.16.0 - 14 Nov 2019 & Version: 2.9.9.11 Beta (1078406) 64-bit - 14 Oct 2020

wo
wordfish
Posts: 3
Joined: Wed Jul 04, 2018 11:56 pm
Platform: Mac + Windows

Tue Oct 13, 2020 10:42 am Post

The audio cannot be heard with embedded player when using the RC10 high DPI version. It can be heard when played through external editor from menu as shown. I have recorded another short screencast with system audio recording on.

https://www.screencast.com/t/nUtlX56VnZ3

Please note that I can hear the audio with the 32 bit version 1.9.16.0 when using the Interactive Tutorial project compatible with this version.

I hope this helps.

User avatar
tiho_d
Posts: 1319
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Tue Oct 13, 2020 11:09 am Post

Scrivener supports a great range of audio/video codecs, but is not a dedicated multimedia player. Even if your file has an AVI audio file extension, it might still use unsupported audio codec inside and you will not hear sound through Scrivener.