[LH3648] Minor inconvenience after exiting Composition Mode

iq
iqleisner
Posts: 29
Joined: Wed Jun 17, 2020 1:46 am
Platform: Windows

Wed Jul 29, 2020 12:46 pm Post

Hey, guys!

Not really a big deal, but I'm using a 27' screen, and this happens every time I leave Composition Mode:

1.png
1.png (127.65 KiB) Viewed 528 times


Resizing the window and then maximizing it back again solves the problem. Not urgent, but it'd be nice to look into it.

Thanks, and congratulations for the great work so far!

User avatar
Jestar
Posts: 431
Joined: Sun Feb 19, 2017 6:51 pm
Platform: Mac + Windows

Wed Jul 29, 2020 4:00 pm Post

iqleisner wrote:Hey, guys!

Not really a big deal, but I'm using a 27' screen, and this happens every time I leave Composition Mode:

1.png

Resizing the window and then maximizing it back again solves the problem. Not urgent, but it'd be nice to look into it.

Thanks, and congratulations for the great work so far!

FWIW, I was having this same issue. Not sure what I may have changed, but it is no longer doing it. I know that I have updated Windows feature packs and video drivers since I last noticed the issue. Perhaps one of those things fixed it.
Win 10 Ent. 64-Bit 20H2
Intel Core i7-2600 @ 3,4 GHz (Quadcore) 32 GB RAM
Samsung SSD 860 EVO 500GB
NVIDIA Quadro K600
Scrivener Version: Version: 1.9.16.0 - 14 Nov 2019 & Version: 3.0.1.0 (1274136) 64-bit - 28 Apr 2021

iq
iqleisner
Posts: 29
Joined: Wed Jun 17, 2020 1:46 am
Platform: Windows

Wed Jul 29, 2020 4:14 pm Post

Jestar wrote:
iqleisner wrote:Hey, guys!

Not really a big deal, but I'm using a 27' screen, and this happens every time I leave Composition Mode:

1.png

Resizing the window and then maximizing it back again solves the problem. Not urgent, but it'd be nice to look into it.

Thanks, and congratulations for the great work so far!

FWIW, I was having this same issue. Not sure what I may have changed, but it is no longer doing it. I know that I have updated Windows feature packs and video drivers since I last noticed the issue. Perhaps one of those things fixed it.


Thanks! I'll try to do that :)

th
thePhilosoraptor
Posts: 1298
Joined: Sat Feb 13, 2016 3:28 am
Platform: Windows

Thu Aug 06, 2020 10:25 pm Post

This has been filed. Thanks.
Bryan Bender

User avatar
tiho_d
Posts: 1548
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sat Aug 08, 2020 6:06 am Post

This has been fixed and will be available in the next update.

In our tests this problem is mostly related to newly created projects.

As a workaround at the moment you may try unchecking the option: File > Options > Behaviors > Composition Mode > Hide main window in composition mode.

User avatar
AussieDoc
Posts: 79
Joined: Tue Apr 28, 2020 4:19 am
Platform: Windows

Thu Aug 13, 2020 9:07 am Post

To be fair, a 27 foot screen is pretty big :shock:
Windows 10 Pro 20H2
New Version 3.0.1.0 (1274647) 64-bit - 28 Apr 2021
And I will write 500 words
And I will write 500 more...
:D

User avatar
Jestar
Posts: 431
Joined: Sun Feb 19, 2017 6:51 pm
Platform: Mac + Windows

Thu Aug 13, 2020 3:33 pm Post

AussieDoc wrote:To be fair, a 27 foot screen is pretty big :shock:

Makes it easier to see the screen when working poolside. :)
Win 10 Ent. 64-Bit 20H2
Intel Core i7-2600 @ 3,4 GHz (Quadcore) 32 GB RAM
Samsung SSD 860 EVO 500GB
NVIDIA Quadro K600
Scrivener Version: Version: 1.9.16.0 - 14 Nov 2019 & Version: 3.0.1.0 (1274136) 64-bit - 28 Apr 2021

User avatar
AussieDoc
Posts: 79
Joined: Tue Apr 28, 2020 4:19 am
Platform: Windows

Thu Aug 13, 2020 11:52 pm Post

Makes it easier to see the screen when working poolside. :)


I like your way of thinking 8)
Windows 10 Pro 20H2
New Version 3.0.1.0 (1274647) 64-bit - 28 Apr 2021
And I will write 500 words
And I will write 500 more...
:D