[LH4641] "Remove from project bookmarks" option not working.

iq
iqleisner
Posts: 29
Joined: Wed Jun 17, 2020 1:46 am
Platform: Windows

Sun Jul 19, 2020 1:30 am Post

Hey, guys!

As stated above, I've had strange results using the "Remove from project bookmarks" option from the right-click menu over folders/files in the binder. The "add" counterpart works fine, but "remove" doesn't seem to be doing anything.

Here's what happened.

1. Tried adding folder X to project Bookmark. Success.
2. Tried removing by right-clicking on the folder in the binder and selecting "remove from project bookmarks". Nothing happened.
3. Navigated to a different window in the inspector menu, then went back to project bookmarks. Folder X was still there.
4. Restarted Scrivener. Folder X was no longer in project bookmarks.

Strangely, that was the only time I obtained this result.

5. I tried repeating steps 1-4 several times, and even after several restarts, the files remained bookmarked.

It's worth mentioning that I am actually able to remove them by using the right-click menu in the bookmark inspector window and clicking "Delete selected bookmark."

But as it stands, the "Remove from project bookmarks" option isn't doing anything.

I appreciate the help. RC8 is looking awesome!

Ian

User avatar
LAP
Posts: 1033
Joined: Tue Sep 21, 2010 5:25 pm
Platform: Windows
Location: Sydney
Contact:

Mon Jul 20, 2020 12:23 am Post

Thanks for reporting this Ian. This has been fixed and will be available in the next release.

iq
iqleisner
Posts: 29
Joined: Wed Jun 17, 2020 1:46 am
Platform: Windows

Mon Jul 20, 2020 1:48 am Post

LAP wrote:Thanks for reporting this Ian. This has been fixed and will be available in the next release.


Thank you guys for being so close to the community! This software is already turning out to be amazing :D :D