New paragraph defaults to "no style"

me
megamoze
Posts: 5
Joined: Thu Jun 05, 2014 8:05 am
Platform: Mac + Windows

Fri Jul 10, 2020 6:44 pm Post

I created a style called "Novel" with the spacing and font that I like. When I write a paragraph in that style and hit Enter/Return, the style switches to No Style for the next paragraph and I have manually go to Style and change it back to Novel.

I'm using the current beta. Any suggestions?

User avatar
krastev
Posts: 591
Joined: Fri Feb 05, 2016 5:21 am
Platform: Windows
Contact:

Fri Jul 10, 2020 8:12 pm Post

That's the wrong way to go.

You should just edit the "no style". You can do so in Options -> Editing -> Formating
Krastev
Windows 10 Home 64-bit
Scrivener for Windows Version 1.9.16.0
Testing Scrivener Beta for Windows

me
megamoze
Posts: 5
Joined: Thu Jun 05, 2014 8:05 am
Platform: Mac + Windows

Fri Jul 10, 2020 10:28 pm Post

Yes, thank you!!

th
thePhilosoraptor
Posts: 1298
Joined: Sat Feb 13, 2016 3:28 am
Platform: Windows

Wed Jul 29, 2020 5:07 pm Post

As an additional note, when setting up a style you can select a "Next Style" from the dropdown menu at the bottom of the style dialog. This will tell Scrivener what style you want in the next paragraph. By default it is set to 'none', so each new paragraph will return to 'no style' , your default formatting.
Bryan Bender

De
DemieLune
Posts: 25
Joined: Tue May 07, 2013 11:32 pm
Platform: Windows

Wed Apr 28, 2021 5:15 pm Post

thePhilosoraptor wrote:As an additional note, when setting up a style you can select a "Next Style" from the dropdown menu at the bottom of the style dialog. This will tell Scrivener what style you want in the next paragraph. By default it is set to 'none', so each new paragraph will return to 'no style' , your default formatting.


Thank you, that was EXACTLY what I was looking for!

User avatar
drmajorbob
Posts: 912
Joined: Sun Jul 01, 2012 1:38 am
Platform: Mac

Wed Apr 28, 2021 5:30 pm Post

krastev wrote:That's the wrong way to go.

You should just edit the "no style". You can do so in Options -> Editing -> Formating

"No Style" is not a style. Changing the default format in Options affects new documents only.
Teeth, without gums, fall loosely in the mouth.

(I'm not a Literature & Latte employee. Just another user.)