[LH3617] When in Dark Mode (RC7), the "Expand" arrow is not visible for a selected folder

Pe
Peacewise
Posts: 24
Joined: Fri Jul 13, 2018 10:36 pm
Platform: Windows

Mon Jul 06, 2020 5:50 pm Post

In Dark Mode, if you select a folder (so its line highlights) then you can no longer see the expand/collapse arrow, even though it is still there and functional.

These two images show the unselected state (where the arrow is visible) and the selected state (where it is not):
Attachments
Dark Mode no Toggle Folder Arrow Visible - Not Highlighted.jpg
Dark Mode no Toggle Folder Arrow Visible - Not Highlighted.jpg (15.27 KiB) Viewed 832 times
Dark Mode no Toggle Folder Arrow Visible - Highlighted.jpg
Dark Mode no Toggle Folder Arrow Visible - Highlighted.jpg (16.25 KiB) Viewed 832 times

th
thePhilosoraptor
Posts: 1298
Joined: Sat Feb 13, 2016 3:28 am
Platform: Windows

Wed Jul 29, 2020 1:28 am Post

This has been filed. Thanks.
Bryan Bender

User avatar
Jestar
Posts: 434
Joined: Sun Feb 19, 2017 6:51 pm
Platform: Mac + Windows

Wed Jul 29, 2020 4:04 pm Post

thePhilosoraptor wrote:This has been filed. Thanks.

I know that this had been reported before not only for the dark mode theme. The only theme that works properly with this issue is the default theme.
Win 10 Ent. 64-Bit 20H2
Intel Core i7-2600 @ 3,4 GHz (Quadcore) 32 GB RAM
Samsung SSD 860 EVO 500GB
NVIDIA Quadro K600
Scrivener Version: Version: 1.9.16.0 - 14 Nov 2019 & Version: 3.0.1.0 (1274136) 64-bit - 28 Apr 2021

User avatar
tiho_d
Posts: 1548
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Wed Jul 29, 2020 9:09 pm Post

and I believe this is fixed in the latest RC8 release.

User avatar
Jestar
Posts: 434
Joined: Sun Feb 19, 2017 6:51 pm
Platform: Mac + Windows

Wed Jul 29, 2020 9:55 pm Post

tiho_d wrote:and I believe this is fixed in the latest RC8 release.

You are right Tiho! Thanks for the update!
Win 10 Ent. 64-Bit 20H2
Intel Core i7-2600 @ 3,4 GHz (Quadcore) 32 GB RAM
Samsung SSD 860 EVO 500GB
NVIDIA Quadro K600
Scrivener Version: Version: 1.9.16.0 - 14 Nov 2019 & Version: 3.0.1.0 (1274136) 64-bit - 28 Apr 2021

di
diegopau
Posts: 6
Joined: Fri Jan 24, 2020 3:45 pm
Platform: Windows

Sat Aug 22, 2020 4:34 pm Post

Hi, this is still happening to me in RC9 using Dark Mode. Please let me know what details I can give to help fixing this.

User avatar
tiho_d
Posts: 1548
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sat Aug 22, 2020 9:01 pm Post

Install the latest RC. Switch to another Theme and back to Dark Mode.

di
diegopau
Posts: 6
Joined: Fri Jan 24, 2020 3:45 pm
Platform: Windows

Sun Aug 23, 2020 8:24 am Post

That worked, thank you!

to
toyarmo
Posts: 2
Joined: Mon Aug 24, 2020 9:39 am
Platform: Mac + Windows
Contact:

Mon Aug 24, 2020 9:46 am Post

I like how it looks XD