[LH4602] Problem installing 2.9.9.7 (64-bit HiDPI) on windows

CS
CSteele
Posts: 8
Joined: Fri Apr 05, 2019 11:54 am
Platform: Windows

Tue Jun 16, 2020 9:47 am Post

After install I get the attached message four times. I've tried uninstall and reinstall and reboots, all to no avail.
Help!
Attachments
Screen-2020-06-16_10-44-35.jpg
Screen-2020-06-16_10-44-35.jpg (12.06 KiB) Viewed 551 times

CS
CSteele
Posts: 8
Joined: Fri Apr 05, 2019 11:54 am
Platform: Windows

Tue Jun 16, 2020 9:53 am Post

BTW the none HiDPI version installed fine, so back up and writing.

pa
paravel
Posts: 17
Joined: Wed Apr 24, 2013 3:51 pm
Platform: Windows

Tue Jun 16, 2020 10:19 am Post

Ditto - I've got the same message when I try and launch scrivener with the HiDPI version installed.

User avatar
bwkeyboardman
Posts: 6
Joined: Wed Mar 16, 2016 6:30 am
Platform: Win + iOS

Tue Jun 16, 2020 2:43 pm Post

I also had this problem for the HiDPI version. And like @CSTEELE was able to install the standard 64-bit version with no problems.
Regards,
Bill W.
(Scrivener on Windows)

Le
Lee.Hauser
Posts: 68
Joined: Sat May 29, 2010 2:44 pm
Platform: Win + iOS
Location: Federal Way, Washington

Tue Jun 16, 2020 3:20 pm Post

Had this also, reported it a few days ago.

Ka
Kaptem
Posts: 5
Joined: Wed Apr 08, 2020 11:44 pm
Platform: Windows

Wed Jun 17, 2020 9:43 am Post

Also had this problem. Last time I used the HiDPI version the UI was all messed up to.

User avatar
jje
Posts: 369
Joined: Sun Jul 06, 2014 5:57 pm
Platform: Windows
Location: Sussex, UK

Wed Jun 17, 2020 11:23 am Post

I have the RC7 version of HiDPI (64-bit) installed and running fine. Don't know if this is relevant, but I don't have any other version(s) of Scrivener installed (you definitely can't have two versions of RC7, i.e. the hi- and regular-DPI versions, installed together).

th
thePhilosoraptor
Posts: 1298
Joined: Sat Feb 13, 2016 3:28 am
Platform: Windows

Tue Jun 23, 2020 10:27 pm Post

This has been filed. Thanks.
Bryan Bender