[RC6] LoadLibrary failed with Error 87: wrong parameter

Wh
Whiskymania-ch
Posts: 3
Joined: Sun Jan 26, 2020 2:52 pm
Platform: Win + iOS
Contact:

Sun Jun 07, 2020 2:13 pm Post

Hi,

I've installed the RC6 (V. 2.9.9.6) and I can't start longer the application. A new installation doens't help.

I've always the same error message: "LoadLibrary failed with error 87: wrong parameter"
2020-06-07_Scrivener-Error87.png
2020-06-07_Scrivener-Error87.png (3.83 KiB) Viewed 191 times


What could I do? Do you have any hints?

Thanks a lot!

Greetings from Switzerland
Marc

Wh
Whiskymania-ch
Posts: 3
Joined: Sun Jan 26, 2020 2:52 pm
Platform: Win + iOS
Contact:

Sun Jun 14, 2020 2:08 pm Post

I've now installed the RC7 (x64) and the same problem again. With the Version 2.9.9.5 I had no problems. It looks like that the developer has changed something in some libraries. I've also tried to install the version with HiDPI, the same effect.

What me makes angry is that a lot of threads have hundreds of answers and my problem doens't interessest the developers from L&L. :(

I've installed the latest update of Windows 10 x64 Prof. German version with 1909 update on an AMD Ryzen 9 4900HS Notebook.

Wh
Whiskymania-ch
Posts: 3
Joined: Sun Jan 26, 2020 2:52 pm
Platform: Win + iOS
Contact:

Mon Jun 15, 2020 6:36 pm Post

I've found the problem: the driver from the external USB docking station Kensington SP4900P has a driver which occurs this error message.

If I use the HDMI directly from my notebook it works. :D