[LH4577] Selecting folders in project settings does not highlight proper folders in binder.

Ro
RoséJellié
Posts: 6
Joined: Wed Jun 03, 2020 10:41 pm
Platform: Win + iOS

Wed Jun 03, 2020 10:48 pm Post

I am going through the tutorial. When it came to applying section types to documents, I ran into this problem. Considering I am a newbie, I could be something wrong or not understanding what's happening. However, since I'm using beta, I figured it might help to report the issue here.

Selecting folders in project settings does not highlight proper folders in binder. When exiting the project settings, the correct section types have been properly applied. So, it's just the highlighting of documents in the binder that is broken. At least, I think it's broken. Demonstration (animated GIF) attached.

not-highlighting-proper-structure.gif
Animated GIF of Issue - Not Highlight
not-highlighting-proper-structure.gif (199.85 KiB) Viewed 97 times

User avatar
MimeticMouton
Posts: 8824
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Thu Jun 04, 2020 1:03 am Post

Yes, thanks for reporting it! I ran into this the other night and ensured it's filed as a bug. The good news, as you note, is that it seems to be purely an issue with the highlighting; the section types will still be assigned correctly per the levels indicated in Project Settings, even though the folders a level up are currently being highlighted in the binder. So just go by what those levels say, counting "Root" as top-level in the binder (not a subdocument of anything). Thanks for testing and posting!
Jennifer Hughes
(MM for short)