Undefined colors in scrivening mode using (modified) grey matter theme

User avatar
Jens
Posts: 10
Joined: Sun Mar 03, 2019 11:22 am
Platform: Windows
Location: Luedenscheid, Germany
Contact:

Sun Jan 05, 2020 10:28 am Post

When I switch to scrivenings mode at full window width, the background (left and right of the editor) appears in white color. Up to now I didn't find a way to change this value in the settings. Did I miss something or is is a bug?
scrivenings.jpg
scrivenings.jpg (50.83 KiB) Viewed 118 times
Features? So what? Work simply has to be done.
Author of specialist books, non-fiction books and articles

rw
rwfranz
Posts: 823
Joined: Thu May 28, 2015 9:41 pm
Platform: Windows

Sun Jan 05, 2020 11:22 am Post

Jens wrote:When I switch to scrivenings mode at full window width, the background (left and right of the editor) appears in white color. Up to now I didn't find a way to change this value in the settings. Did I miss something or is is a bug?
scrivenings.jpg


Two options (maybe more, but these are two I can think of).

If you really like fixed width editors:
In File | Options | (tab) Appearance | (left side) colors | (center column) Editor | fixed width background, you can set a new color (double-click on the color box on the right)
Actually, I'm not sure that will work. And just checked, encountering another bug or 3 in the process, and it does.

Or, if you'd just as not have fixed width:
In File | Options | (tab) Appearance | (left side) Main Editor | (checkbox) Use Fixed Width Editor, just uncheck that box.
Just another user.

User avatar
Jens
Posts: 10
Joined: Sun Mar 03, 2019 11:22 am
Platform: Windows
Location: Luedenscheid, Germany
Contact:

Sun Jan 05, 2020 12:30 pm Post

That worked perfectly, thank you very much!

Two options (maybe more, but these are two I can think of).

If you really like fixed width editors:
In File | Options | (tab) Appearance | (left side) colors | (center column) Editor | fixed width background, you can set a new color (double-click on the color box on the right)
Actually, I'm not sure that will work. And just checked, encountering another bug or 3 in the process, and it does.

Or, if you'd just as not have fixed width:
In File | Options | (tab) Appearance | (left side) Main Editor | (checkbox) Use Fixed Width Editor, just uncheck that box.
[/quote]
Features? So what? Work simply has to be done.
Author of specialist books, non-fiction books and articles