Page 1 of 1

[LH4155] New auto yellow comment highlighting issue...

Posted: Mon Nov 18, 2019 5:38 am
by ScrivTrex
When I add a comment on a single word or two that has a blank line before and after, the yellow highlight color spans then entire document and bleeds below it. Is this a bug? Here's a pic of that issue:

Image

Re: [Beta 29] New auto yellow comment highlighting issue...

Posted: Sat Nov 23, 2019 3:49 am
by rwfranz
ScrivTrex wrote:When I add a comment on a single word or two that has a blank line before and after, the yellow highlight color spans then entire document and bleeds below it. Is this a bug?

I think this is because of how the comment is attached to/in the document. I think it's a bug.

Re: [Beta 29] New auto yellow comment highlighting issue...

Posted: Thu Dec 12, 2019 7:29 pm
by ScrivTrex
Whoever has the authority, please mark this as a bug fix task! Thanks.

Re: [Beta 29] New auto yellow comment highlighting issue...

Posted: Thu Dec 19, 2019 4:40 pm
by gjperch
This is still happening in Beta 31 and affects both Comment highlighting and Preserve Format highlighting. The highlight expands until it reaches text. The image shows a yellow Comment with blank paragraphs after it and then three Preserve Format highlights, some with and some without blank paragraphs after.

If I start typing in one of the blank paragraphs, the highlight contracts.

HighlightNotes-PreserveFormatting.png
HighlightNotes-PreserveFormatting.png (21.43 KiB) Viewed 285 times

Re: [Beta 29] New auto yellow comment highlighting issue...

Posted: Thu Dec 19, 2019 11:40 pm
by shaun

Re: [Beta 29] New auto yellow comment highlighting issue...

Posted: Fri Dec 20, 2019 7:43 am
by jje
Temporary fix; just add a space after the comment.

Re: [Beta 29] New auto yellow comment highlighting issue...

Posted: Sat Dec 21, 2019 5:16 am
by thePhilosoraptor
Yes, sorry for missing this one when I updated the other posts. This has been filed. Thanks!