[B26] Page Break configured in Default Separators not apply to as-is during compile

ms
mstep
Posts: 12
Joined: Tue Oct 15, 2019 12:24 am
Platform: Windows

Sat Oct 19, 2019 2:46 am Post

I have a title page configured with just the following
<$PROJECTTITLE>

by <$fullname>

the as-is section layout is applied to the title page.

I'm expecting since I only have one title page, that title page will print and then there should be a page break before my first chapter synopsis begins. What I am noticing when compiling to DOCX or PDF is the title page prints and the chapter synopsis prints right after it-- no page break.

th
thePhilosoraptor
Posts: 1258
Joined: Sat Feb 13, 2016 3:28 am
Platform: Windows

Tue Dec 10, 2019 12:47 am Post

Hi mstep,

Again, sorry for the delay.

Is your Title Page located in your Draft/Manuscript folder or is it in a separate Front Matter folder?

Thank.
Bryan Bender

ms
mstep
Posts: 12
Joined: Tue Oct 15, 2019 12:24 am
Platform: Windows

Sat Dec 21, 2019 7:22 pm Post

thePhilosoraptor wrote:Hi mstep,

Again, sorry for the delay.

Is your Title Page located in your Draft/Manuscript folder or is it in a separate Front Matter folder?

Thank.


Apologies for the late response. The Title Page is located in the Front Matter folder. Also, I was starting a new book with the latest build [B32] and encountered this again. I took matters further and edited my Title Page. Using the Insert Menu, I added a page break to the actual page. Still compiling as-is, The title page prints and the my content starts right after it. There does not seem to be any way for me to have the title page to get a page break. Happy to try suggestions if needed.

Mike

rw
rwfranz
Posts: 823
Joined: Thu May 28, 2015 9:41 pm
Platform: Windows

Sun Dec 22, 2019 3:04 am Post

mstep wrote:
thePhilosoraptor wrote:Hi mstep,

Is your Title Page located in your Draft/Manuscript folder or is it in a separate Front Matter folder?


Apologies for the late response. The Title Page is located in the Front Matter folder. Also, I was starting a new book with the latest build [B32] and encountered this again. I took matters further and edited my Title Page. Using the Insert Menu, I added a page break to the actual page. Still compiling as-is, The title page prints and the my content starts right after it. There does not seem to be any way for me to have the title page to get a page break. Happy to try suggestions if needed.


I would create a new section type (in Project Settings, perhaps call it "Title Page"). I'd assign that section type to the Title Page. I'd not assign it anywhere else. I'd assign that section type alone to a particular layout (not "as-is"). Then THAT layout, in Default Separators, would have the "Override separator after" box checked, and "Page Break" assigned as the overriding default separator.

The new section type needn't be "structure-based" (not sure it should be, either). It can be ad hoc; you're simply forcing the program to do what it should already.

You'll have to muck with the Section Layouts editor to make sure "Text" is checked on the layout you choose for the standard title page.

This should work. It works here (just tested it).
Just another user.