[JH] Header View/Footer View - default to off

Je
Jez
Posts: 34
Joined: Mon Sep 15, 2014 1:28 am
Platform: Windows
Location: Gold Coast Australia

Thu Oct 17, 2019 8:55 pm Post

Version: 2.9.0.26 Beta
Each time I start the program, the Header View and Footer View (under View > Editor layout) have turned themselves off. How do I ensure these settings remain enabled on restart?

clip.png
clip.png (32.81 KiB) Viewed 276 times

User avatar
MimeticMouton
Posts: 8901
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Fri Oct 18, 2019 5:23 am Post

EDIT: I misread your explanation of what was happening and thought they were being shown when they should have been hidden. Sorry! I've adjusted the first bit in light of that.

These settings are per-project and should be remembered automatically when you close and reopen the project. What happens if you go the other way--if you hide just the header and show the footer, then close the project and reopen it, are both header and footer hidden or shown?

[this bit below was from when I misread which way the header/footer were going and which way you actually want them, but I'll leave it in case it's helpful information anyway]

If it's a matter of having them off for new projects, you can do this by creating a custom template. Set up a new blank project with the header and footer hidden and any other project settings the way you typically want them--for instance, keywords displayed on index cards in the corkboard, or labels shown in the binder. You can add any starter documents or bookmark links that you want. Once you've got it set up the way you'd like your new projects to open, use File > Save As Template to create a new template, adding an icon if you want and choosing what category it should go under. Then when you create a new project in the future, use your custom template and you'll have everything starting the way you like it.
Jennifer Hughes
(MM for short)

Je
Jez
Posts: 34
Joined: Mon Sep 15, 2014 1:28 am
Platform: Windows
Location: Gold Coast Australia

Fri Oct 18, 2019 11:47 pm Post

Thanks for your reply MM. Just ran tests and now it's working fine. :?

I had been finding (last 3 or 4 beta upgrades) that I kept losing the header and footer when opening my project. If the problem reappears for me I will add another comment to the post.