Board Attachment Quota

User avatar
RussWhaley
Posts: 58
Joined: Wed Sep 07, 2011 9:19 pm
Platform: Windows

Sat Oct 12, 2019 6:30 pm Post

Greetings, Scrivener Team -

I have a glitch to report and need to send a screenshot to describe it... the board is telling me the attachment quota is reached and it can't accept more uploads.

Is this account-specific (e.g., mine), or board-wide? If it's account-specific I can go back and remove old screenshots from posts.

Thanks.
Version: 2.9.0.29 Beta (743042) 64-bit - 14 Nov 2019
OS: Windows 10 Home 64 bit V.1903 Build 18362.476

User avatar
krastev
Posts: 385
Joined: Fri Feb 05, 2016 5:21 am
Platform: Windows
Contact:

Sat Oct 12, 2019 6:48 pm Post

How big is the file you are trying to attach?
Krastev
Windows 10 Home 64-bit
Scrivener for Windows Version 1.9.13.0
Testing Scrivener Beta for Windows

User avatar
AmberV
Posts: 23623
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Sat Oct 12, 2019 9:21 pm Post

Give it another try, when you're around again, I've adjusted the quota settings. It is a global thing that you ran into, not account-specific, so there is no need to remove older attachments.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

rw
rwfranz
Posts: 732
Joined: Thu May 28, 2015 9:41 pm
Platform: Windows

Sun Oct 13, 2019 3:57 pm Post

AmberV wrote:Give it another try, when you're around again, I've adjusted the quota settings. It is a global thing that you ran into, not account-specific, so there is no need to remove older attachments.

I run into this constantly, and just ran into it again.