Page 1 of 1

[LH2996] Text navigation/selection keyboard shortcuts not working

Posted: Sat Sep 29, 2018 11:41 am
by jje
I notice that what I think of as standard text navigation shortcuts (such as Ctrl+[right arrow] to move the cursor to the start of the next word) don't work consistently in Beta 10. That one does, but Ctrl+[down arrow] -- which I would expect to move the the cursor to the start of the next paragraph, actually moves it to the top of the document, and so does Ctrl+[up arrow]. And, as a result, Ctrl+shift+[down arrow] selects the whole document, instead of the following paragraph.

These worked in 1.97 as I would have expected.

There doesn't appear to be an option to change them in beta 10, and the option (Options: Keyboard) to Import from Word doesn't appear to do anything.

Re: Text navigation/selection keyboard shortcuts not working

Posted: Sat Sep 29, 2018 9:38 pm
by Jestar
jje wrote:I notice that what I think of as standard text navigation shortcuts (such as Ctrl+[right arrow] to move the cursor to the start of the next word) don't work consistently in Beta 10. That one does, but Ctrl+[down arrow] -- which I would expect to move the the cursor to the start of the next paragraph, actually moves it to the top of the document, and so does Ctrl+[up arrow]. And, as a result, Ctrl+shift+[down arrow] selects the whole document, instead of the following paragraph.

These worked in 1.97 as I would have expected.

There doesn't appear to be an option to change them in beta 10, and the option (Options: Keyboard) to Import from Word doesn't appear to do anything.

Also found here: viewtopic.php?f=57&t=52853

Re: [LH2996] Text navigation/selection keyboard shortcuts not working

Posted: Sun Sep 30, 2018 6:21 pm
by thePhilosoraptor
Thank you. This has been filed.