Default fonts in Scrivener 3

User avatar
CWBillow
Posts: 26
Joined: Sat Jul 15, 2017 7:49 pm
Platform: Windows

Thu Mar 01, 2018 7:56 pm Post

I'm not certain what I am doing wrong here. I open Scrivener, go to File / Options / Editing / Formatting and select my fonts -- Segoe UI 11 point.

Then I start a new project, and the font is Calibri Regular 13.

So, I set the defaults again, exit the program, come back in, and start a new project. Same thing. Not using default fonts as selected.

Am I setting the default font in the wrong place or way?

Chuck Billow

User avatar
kewms
Posts: 3729
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Thu Mar 01, 2018 8:00 pm Post

Moving to appropriate forum. -- Katherine
Scrivener Support Team

st
steveshank
Posts: 121
Joined: Tue Mar 07, 2017 8:28 pm
Platform: Windows

Thu Mar 01, 2018 10:47 pm Post

I open Scrivener, go to File / Options / Editing / Formatting and select my fonts


What program version are you using? I have no options option under file. With the latest release version 1.9.7.0 Options exists under Tools.

From there there is no formatting sub-Option.

Using the current version of Scrivener, tools/options/Appearance/Fonts/Documents Notes allows a default font to be chosen.

Editor options (instead of appearance) gives you background and zoom level etc.

User avatar
CWBillow
Posts: 26
Joined: Sat Jul 15, 2017 7:49 pm
Platform: Windows

Thu Mar 01, 2018 11:03 pm Post

Steve, I apologize...it's v3 beta.

Chuck