[Suggestion] Icon size on Hi Res screens

Br
BrianW
Posts: 2
Joined: Wed Jan 03, 2018 3:24 pm
Platform: Mac + Windows

Wed Jan 03, 2018 3:35 pm Post

I am enjoying using the Scrivener 3 beta on my Surface Pro, but I do find the icons to be too small: given the very high screen resolution of many of the latest Windows 10 machines, could we have an option to scale the toolbar icons?

Thanks,

Brian

User avatar
StaceyUK
Posts: 943
Joined: Mon Apr 13, 2009 5:00 pm
Platform: Mac + Windows

Fri Jan 05, 2018 4:12 pm Post

Seconded. The current UI icons are easier to see on a smaller screen. However, I mainly use a larger screen.
Blessings, Stacey

System Specs

Windows 7
Scrivener 1.9.7 / 2.8 /3.0.3/1.1.5 (1301)
Scapple 1.0.0.0
Windows 2.9.0.10 Beta

User avatar
tiho_d
Posts: 341
Joined: Tue Sep 13, 2011 1:14 pm
Platform: Linux + Windows

Sat Jan 06, 2018 11:59 pm Post

Try turning OFF File > Options > General > Enable High DPI mode. Restart Scrivener and check the result.

User avatar
StaceyUK
Posts: 943
Joined: Mon Apr 13, 2009 5:00 pm
Platform: Mac + Windows

Sun Jan 07, 2018 8:26 pm Post

tiho_d wrote:Try turning OFF File > Options > General > Enable High DPI mode. Restart Scrivener and check the result.


Hi,

I did that and could not see a difference in icon size.
Blessings, Stacey

System Specs

Windows 7
Scrivener 1.9.7 / 2.8 /3.0.3/1.1.5 (1301)
Scapple 1.0.0.0
Windows 2.9.0.10 Beta

Br
BrianW
Posts: 2
Joined: Wed Jan 03, 2018 3:24 pm
Platform: Mac + Windows

Mon Jan 08, 2018 1:10 am Post

tiho_d wrote:Try turning OFF File > Options > General > Enable High DPI mode. Restart Scrivener and check the result.


I tried this and it made no difference ...

rg
rgletter
Posts: 92
Joined: Mon Aug 14, 2017 9:45 pm
Platform: Win + iOS

Mon Jan 08, 2018 4:54 pm Post

BrianW wrote:
tiho_d wrote:Try turning OFF File > Options > General > Enable High DPI mode. Restart Scrivener and check the result.


I tried this and it made no difference ...


I was hoping this would resolve the much thinner up/down scroll bar on the binder. Nope!