Install and run issues 2.9.0.2 (64-bit) SOLVED- see last post

se
setherd
Posts: 20
Joined: Tue Apr 08, 2014 7:00 am
Platform: Mac, Win + Linux

Fri Dec 29, 2017 3:49 am Post

I had few issues with the first beta, but nothing major.
2.9.0.2 (64-bit) is totally unusable to me.
1) the installer freezes at" installing uninstaller 75%"
2) it runs so slow as to be unusable.
It will eventually open my scriv file but it takes 20+ minutes. once it's open anything I try to do makes the program not respond for minutes at a time. Right now I'm trying to create a new project, saved on my desktop, and it's not responding.

Because of the uninstaller issue. I can't uninstall. I tried deleting any scrivener program folders I can find and reinstalling but that did nothing.

any help is appreciated.
Last edited by setherd on Mon Jan 01, 2018 7:57 pm, edited 1 time in total.

User avatar
garpu
Posts: 2085
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Fri Dec 29, 2017 5:00 am Post

What OS are you using it on? Secondly, have you updated your video card drivers recently? If your video card is a potato, Scrivener is sluggish with the beta. I got a new video card for Christmas/birthday (yay!), and things are much, much zippier. Also, how much system RAM do you have? Scrivener 2.9 does have a bit more of an overhead, I'm finding, than the 1.9 tree.
Slackware-current 64-bit, XFCE

se
setherd
Posts: 20
Joined: Tue Apr 08, 2014 7:00 am
Platform: Mac, Win + Linux

Fri Dec 29, 2017 2:24 pm Post

Windows 10, builtin graphics to Intel chip
8GB ram
SSD

Edit: the first beta ran fine.

se
setherd
Posts: 20
Joined: Tue Apr 08, 2014 7:00 am
Platform: Mac, Win + Linux

Mon Jan 01, 2018 7:57 pm Post

solved it. It was a bad hard drive.
I had an old 2TB storage drive in my PC. just used to hold movies and music. It had some bad sectors and A few diagnostic tools were taking forever to run. I unplugged that drive and scrivener works just as fast as before.

Problem: what changed between the 2 betas that the status of a hard drive that scrivener is not installed on and there is no data it that it affects how scrivener installs and runs?