iPad Pro screen error when using Bluetooth keyboard

da
darianb
Posts: 4
Joined: Fri Dec 20, 2013 6:07 pm
Platform: Win + iOS

Wed Apr 15, 2020 9:25 am Post

I'm using Scrivener for iOS / iPadOS on an iPad Pro 12.9-inch with a Bluetooth keyboard (Logitech Slim Folio).

When I start a session, the text I'm writing will occupy the whole of the Editor, down to the bottom of the screen. But after a while, Scrivener cuts off the bottom 1/3 of the Editor as if I'm using the onscreen keyboard rather than an external keyboard.

I don't know what causes it, but I think it tends to happen mostly when I go to another app for a moment and then return to Scrivener.

This isn't a major bug, I guess, but it is kind of annoying.

User avatar
xiamenese
Posts: 4487
Joined: Mon Jan 29, 2007 1:32 am
Platform: Mac
Location: London or Exeter, UK.

Wed Apr 15, 2020 9:52 am Post

darianb wrote:I'm using Scrivener for iOS / iPadOS on an iPad Pro 12.9-inch with a Bluetooth keyboard (Logitech Slim Folio).

When I start a session, the text I'm writing will occupy the whole of the Editor, down to the bottom of the screen. But after a while, Scrivener cuts off the bottom 1/3 of the Editor as if I'm using the onscreen keyboard rather than an external keyboard.

I don't know what causes it, but I think it tends to happen mostly when I go to another app for a moment and then return to Scrivener.

This isn't a major bug, I guess, but it is kind of annoying.

This is neither a Scrivener issue or an iPad Pro issue … I encounter the same thing using WeChat on a 6th Generation iPad
with a Logitech Ultrathin Keyboard Cover i5. I think it happens when changing to some apps or rotating the screen. It has only been happening since I upgraded to 13.4. I'm currently installing 13.4.1, but from the notes, this is not addressed.

:)

Mark
The Scrivenato sometimes known as Mr X.
iMac 27" (late 2015) 10.15.6, 24GB RAM, 512GB SSID
MBP17" (late 2011) 10.13.6, 16GB RAM, 2TB SSID
2017 iPad, iPadOS 14, 128GB, Apple Pencil
Scrivener, Scapple, Nisus Writer Pro, Bookends …

da
darianb
Posts: 4
Joined: Fri Dec 20, 2013 6:07 pm
Platform: Win + iOS

Fri Apr 17, 2020 9:38 am Post

xiamenese wrote:This is neither a Scrivener issue or an iPad Pro issue … I encounter the same thing using WeChat on a 6th Generation iPad
with a Logitech Ultrathin Keyboard Cover i5. I think it happens when changing to some apps or rotating the screen. It has only been happening since I upgraded to 13.4. I'm currently installing 13.4.1, but from the notes, this is not addressed.

:)

Mark



Thanks Mark, will see what happens.