Page 1 of 1

L&L Website appears broken on iOS

Posted: Tue Aug 20, 2019 1:34 am
by Silverdragon
My apologies. I know this isn't the website's forum, but there's really no place to post about website problems. Please, moderator, move this to a more appropriate forum if possible.

I usually use the forum on iOS. In the past two days, the forum menus have stopped working on my iOS devices. I use Safari on an iPhone 8+, and an iPad 6th Gen,, both running iOS 12.4. The menus in the upper right corner of the website (see screenshot below) are no longer responding to taps. I've tried using an alternate browser, iCab Mobile, but the menus aren't responding in that browser either. I've tested on my Mac, and there the website menus are working fine.

To be specific, it's these menus that I can't invoke on iOS:
2019-08-19 18.10.11.jpg
2019-08-19 18.10.11.jpg (810.17 KiB) Viewed 856 times

Re: L&L Website appears broken on iOS

Posted: Tue Aug 20, 2019 3:10 am
by JimRac
Seems there are also L&L site issues on Windows & Mac too. Possibly related thread: https://www.literatureandlatte.com/forum/viewtopic.php?f=2&t=58225

Re: L&L Website appears broken on iOS

Posted: Tue Aug 20, 2019 9:43 am
by xiamenese
I saw this this morning on iOS, but I'm happily going through the site on my Mac without problems. Maybe they've fixed it in the meantime.

Mark

Re: L&L Website appears broken on iOS

Posted: Tue Aug 20, 2019 9:54 am
by AmberV
Should be good now, hopefully. :lol:

Re: L&L Website appears broken on iOS

Posted: Tue Aug 20, 2019 5:22 pm
by Silverdragon
Yes, working! :D

Re: L&L Website appears broken on iOS

Posted: Thu Aug 22, 2019 7:59 pm
by scshrugged
This is still evident for me using a Macbook Air 13" at each display resolution, macOS 10.14.6. The following things get no response:

Forum --- Dropdowns for Logout at forum name and Notification Bell (advances to user control panel for notifications instead). Dropdowns/Links at top of page for Products, Community and large Ellipsis. Can upload an attachment but can't place it inline.

L&L website --- Dropdowns/Links at top of page for Products and Community.


The above findings were for the latest Safari. Just tried Firefox 68.0.1 and everything's working.


EDIT: Cleared Safari cookies and caches again. Either that fixed things or you did, or it's an intermittent issue. All set for now. Thanks.

Re: L&L Website appears broken on iOS

Posted: Fri Aug 23, 2019 11:13 am
by Kinsey
Just a note that the original problem highlighted by silverdragon persisted for me on iOS until today, when I followed scshrugged's cue and used the Clear History and Website Data for Safari in Settings on my iPhone. All menu buttons are now working again.