Page 1 of 1

German translation bug is bugging me

Posted: Sun Jan 14, 2018 8:17 am
by Uhmann
Hi,
Thanks for that beautiful App! I love it and it has the best workflow. One thing is bugging me though:
When I create a new Document the upper right corner says „offen“. Offen in German means open in English, but there is a difference between open the adjective and to open the verb. You used the wrong one: it should say: „öffnen“ (begins with o-umlaut). Please correct that! Right now there is a button that says „it is already open“ on a create a new document form. Please help me out here :?

Thanks and all the best
Jonathan

Re: German translation bug is bugging me

Posted: Sun Jan 14, 2018 9:40 am
by lunk
Could you show a screen shot? I don't have any Open in my app and there is no command to open (öffnen) anything in the iOS app.

Re: German translation bug is bugging me

Posted: Sun Feb 11, 2018 11:47 am
by Uhmann
here you go

to open (verb) = öffnen
open (adjective) = offen

Re: German translation bug is bugging me

Posted: Sun Feb 11, 2018 12:27 pm
by lunk
Now I finally managed to find an Open command.
Yes, it should be Öffnen, like it is in Swedish (Öppna)

Re: German translation bug is bugging me

Posted: Sun Feb 11, 2018 1:24 pm
by Uhmann
thanks for the sunday work! looking forward to not signing every time I create a new document

all the best

Jonathan

Re: German translation bug is bugging me

Posted: Wed May 02, 2018 10:01 pm
by rochefore
Wonderful app - but German localisation is a shame. Keep discovering mistakes and inconsistencies... Sorry, don‘t mean to nitpick but being a language sensitive person (naturally) this does bother me.
Best, R

Re: German translation bug is bugging me

Posted: Thu Oct 18, 2018 2:41 pm
by Jolanth Szatmary
I'd love to use the app interface in English but spelling and grammar in German. It's possible in the desktop version, but I haven't figured out how to do this in iOS.

As the entire documentation and the information found in these forums are based on the English version, it's a real hassle to re-translate from German into English when looking for information in here or in the knowledge base. I'm also as a long time Scrivener user so used to the English interface that I keep wondering what the heck is going on in the German version.

Also, a wish list section in the iOS forum would be very nice.

Thanks,

J.

Re: German translation bug is bugging me

Posted: Mon Nov 05, 2018 3:37 pm
by throthberghofer
Here are two more places where the German is incorrectly used.

"Öffnen" should be used in the Navigate (?) menu:

Bildschirmfoto 2018-11-01 um 14.00.50.png
Bildschirmfoto 2018-11-01 um 14.00.50.png (612.46 KiB) Viewed 4982 times


And the correct context menu item for "Look up" (in the dictionary) in German would be "nachschlagen".

Bildschirmfoto 2018-11-01 um 14.03.15.png
Bildschirmfoto 2018-11-01 um 14.03.15.png (611.03 KiB) Viewed 4982 times


Love the app! Looking forward to the new Dark Mode ;-)