Autocorrect not working

Ri
RickWaugh
Posts: 5
Joined: Sun Apr 21, 2019 6:12 pm
Platform: iOS

Sun Apr 21, 2019 6:16 pm Post

I have it turned on in the iOS setttings, and the Scrivener settings. I spell teh and hit the space bar, and nada. Just stays the same. I must be missing something.

Sh
Shell
Posts: 122
Joined: Mon Oct 04, 2010 11:23 am
Platform: Mac
Location: Edinburgh
Contact:

Wed May 01, 2019 12:22 pm Post

RickWaugh wrote:I have it turned on in the iOS setttings, and the Scrivener settings. I spell teh and hit the space bar, and nada. Just stays the same. I must be missing something.


This happened to me too. I had to go into iOS Settings > Keyboards and toggle off/on the spelling options. Magically it all started working again. For me I suspect a combination of external keyboard (folio case) and Grammarly keyboard and then dynamically switching between Grammarly / Emoji / British English causes the iOS spelling engine to give up. Changing the toggle “reminds it” that it should be on... GL
Writer, Web Developer

Ri
RickWaugh
Posts: 5
Joined: Sun Apr 21, 2019 6:12 pm
Platform: iOS

Fri Jun 21, 2019 1:03 am Post

I did try that, a couple of times. No love. I also just tried to post a support request, and it got bounced. “Dreamhost email support”. No idea what that is or why it would break.

Love the product, for the most part. Somewhat unimpressed right now.