Auto-Capitalization when naming new index card

He
Hellb
Posts: 2
Joined: Sat Mar 16, 2019 8:53 am
Platform: Mac + iOS

Mon Mar 18, 2019 10:36 am Post

Scrivener on iOS has been set to auto-capitalise every word when you add a new index card (the name of the index card will be "This Is A New Index Card".

This might be okay in englisch, but it's very annoying in german. Is there anyway to turn that off?

sc
scshrugged
Posts: 424
Joined: Wed Feb 10, 2016 6:55 pm
Platform: Mac + iOS

Mon Mar 18, 2019 11:28 am Post

Try the setting at: Settings app > Scrivener > Spelling & Substitutions > Text Fields Use Title Case.
I'm a Scrivener user, not an L&L employee.

He
Hellb
Posts: 2
Joined: Sat Mar 16, 2019 8:53 am
Platform: Mac + iOS

Tue Mar 19, 2019 9:05 pm Post

Thanks, great,didn’t know that. Would be better to have that in the “editor” preferences

User avatar
AmberV
Posts: 23240
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Wed Mar 20, 2019 1:00 pm Post

Seeing as how the setting impacts primarily everything other than the Editor, I don’t understand why this option should be in the editor section. :)
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles