Please, please stop using Files to import. It does not work.

wi
wingwizard
Posts: 30
Joined: Tue Dec 08, 2015 3:37 pm
Platform: Windows

Wed Jan 17, 2018 8:53 pm Post

I have been unable to import a single file into scrivener for a couple of months now, except on the very few random occasions when Files works. Please, if possible and it’s not taken over at a system level, which I don’t think it has as I think other apps just share files normally, stop using it. I have three friends using scrivener and it’s the same situation for them. It worked perfectly before, albeit with the rather crippling limitation of having to import single files at a time.

I have managed to import files once or twice, in two months despite about sixty attempts to do so. This is a case example of how often files shows your files rather than a blank screen. I don’t expect anything to be done about this but scrivener currently is a non functional app for myself and colleagues. We have daily need of uploading notes files etc, mainly from Dropbox and it simply doesn’t accept any files.

Online
User avatar
Silverdragon
Posts: 791
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac + iOS
Location: Tarzana, California, USA
Contact:

Thu Jan 18, 2018 3:52 am Post

Hi, I've encountered this problem too. I went and checked the Dropbox forum, and it's NOT a Scrivener issue--it's a Dropbox v iOS 11.2 issue. From the Dropbox forum (https://www.dropboxforum.com/t5/Mobile/ ... 446/page/2):

CC_JF Dropboxer wrote:Hey folks! iOS Engineer on the Files.app here.

We've unfortunately also noticed this on iOS 11.2. We're currently working on a fix, but in the meantime you should be able to get things back to normal by rebooting the device once by the standard method of just holding the power button, swiping to power off and turning the device back on (or, for iPhone X users to hold the volume up button and the right side button until the options show up!)

This should be fixed in a future release. In the meantime, we've noticed a lot of Files-related issues to be fixed in 11.2, so you should have a smoother experience overall after this first initial hiccup. Apologies for the inconvenience!

So there you have it. Power off and power on your iOS device and your problem should be temporarily cured and the permanent fix will happen when Dropbox next updates its iOS app.
So you know where I'm coming from:
  • I'm a user, not an L&L employee.
  • Mac Scrivener 3.1.1, MacBook Air 11, MacOS 10.13.6 (High Sierra)
  • IOS Scrivener 1.1.5, iPhone 6s, iPad Air 2, iOS 12.1.1

br
brett
Posts: 516
Joined: Tue Jul 11, 2006 3:17 am
Location: yet another Portlander

Sat Jan 20, 2018 7:29 am Post

Yep, happened to me a few weeks ago too. I was about to post a question in this forum but tried it again after a Dropbox update and it worked fine. No problems since.