Project Not Opening on iOS / Mac OS

Ji
JimK
Posts: 17
Joined: Tue Oct 25, 2016 11:10 am
Platform: Mac + iOS

Tue Oct 25, 2016 11:37 am Post

https://goo.gl/photos/shGSqWiQupHcdjNb7

Hi Im relatively new to Scrivner but have loved it so far. Am using iOS on 2 ipads and iPhone and bought the macOS app yesterday. This morning when I tried to open the project I am working on nothing happened - the binder would open then close back to the project page. Have tried to post a video link here to show this.

This happens whatever device I use, obviously very worried i have lost all my work. Any idea how to open this or recover where I was?

Jim

User avatar
xiamenese
Posts: 4024
Joined: Mon Jan 29, 2007 1:32 am
Platform: Mac
Location: London or Exeter, UK.

Tue Oct 25, 2016 12:01 pm Post

First off, did you move the project file while you were on MacOS? The way that iOS sandboxing works, if you move a project out of the designated folder on Dropbox while on your desk/laptop, it doesn't remove the project icon on your iOS devices, but the icons are now linked to nothing in the separate folder in Dropbox itself, so they don't open.

I'd get in touch with the support team directly by email:

ios.support@literatureandlatte.com

as they are best placed to help you sort it out.

HTH
Mark
The Scrivenato sometimes known as Mr X.
rMBP 13" (early 2015) 10.14.5, 8GB RAM, 512GB SSID
MBP17" (late 2011) 10.13.6, 8GB RAM, 512GB SSID
2017 iPad, iOS 12.3.1, 128GB, Apple Pencil
Scrivener, Scapple, Nisus Writer Pro, Bookends …

Ji
JimK
Posts: 17
Joined: Tue Oct 25, 2016 11:10 am
Platform: Mac + iOS

Tue Oct 25, 2016 1:21 pm Post

Thanks Mr.X

That sounds possible - Im sure this is user error. This is what I remember doing though, I bought mac OSX app and opened the project in it (I had to navigate to the drop box folder). I didnt do any work and closed out (i think I quilt the app.)After a meeting I did 5 hours on the iOS app and synced it often (I would see the dropbox sinc screen upload files etc). I didnt use it over night then this morning had this issue so are you saving if i moved the project by accident event though iOS was saying it was syncing it was in fact not?

Have contacted support as well thanks.

J