Support option when a credit card is charged but no license is sent

ma
matt99
Posts: 4
Joined: Fri Apr 05, 2013 10:52 pm
Platform: Mac

Thu Dec 14, 2017 1:09 am Post

I placed an order for the upgrade to Scrivener 3 around 12/9, and the transaction appears to have posted as far as my credit card is concerned, but no license was ever sent, and I have not received a response from support though I did email the sales address and see that a ticket has been generated. I'm hopeful the issue will be resolved at some point soon, but it is concerning to be charged but then not receive activation information and not hear back from support for days.

I think there should be an option on the support page to contact the payment processor for assistance under circumstances like this.

User avatar
KB
Site Admin
Posts: 20108
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Thu Dec 14, 2017 12:03 pm Post

Hi Matt,

Thank you for your patient email in the face of having waited five days - I'm very sorry that you've waited so long without a reply from us. We try to get back to everyone in two days, but our support queue is unprecedentedly long at the moment, so things are taking longer than we would like.

I've looked up your details and can find no record of the Scrivener 3 sale going through (hence you received no serial number). I think - from similar cases that have happened in the past - that the transaction showing on your card is just a pre-sale validation that will disappear without any funds being taken. I have flagged your emails for David to look at ASAP, and he'll chase it up with eSellerate to ensure that you will definitely not be charged. You should hear back from David by the end of the day.

Sorry again for the delay.

Thanks and all the best,
Keith
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."

ma
matt99
Posts: 4
Joined: Fri Apr 05, 2013 10:52 pm
Platform: Mac

Thu Dec 14, 2017 5:44 pm Post

Hello Keith,

Thanks for the reply. I'm in communication with David now and working on getting the issue resolved. It seems likely that it's just as you described with the pre-sale validation. I put through another order, which worked, and he is going to help with the payment processor in the event that the pre-sale transaction doesn't drop off my card in a few more days, but it looks likely that will resolve on its own.

-Matt

User avatar
KB
Site Admin
Posts: 20108
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Fri Dec 15, 2017 10:38 am Post

Hi Matt,

Great, I'm glad this is all now in hand. Sorry again for the delay, and many thanks for upgrading to Scrivener 3!

All the best,
Keith
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."