Frozen Project Targets

RJ
RJWizard
Posts: 5
Joined: Mon Nov 06, 2017 5:44 am
Platform: Mac + iOS
Location: Right behind you...

Thu Nov 09, 2017 10:38 pm Post

First Hi! Longtime user, first time poster. Love Scrivener!

I am participating in NaNo this month so the Project Targets is rather important. However the Show Project Targets has frozen on me in chapter four of my story. I have four folders under Manuscript, one for each chapter, each with a few scenes or text files.

Yesterday I finished chapter three, started a new folder in manuscript, labeled it, created new text file scene started writing. Yesterday it counted to word 6 and then stopped. Today it is counting nothing at all. I can go back to any of the other chapters and start writing in them and the Session and Manuscript numbers start counting up. But there is no response writing in chapter four.

I even, just now to test, started a new chapter within Manuscript (again new folder within Manuscript folder and new text file within new chapter folder) Chapter Five and typed seven words which instantly showed up in session and manuscript targets.

If I take the text file in question and move it to the chapter one folder (or any other), nothing happens, the numbers do not change. Likewise if I take a scene, or text file, from any other chapter and drop it in the Chapter Four folder, the target numbers stay the same - meaning it is not the fault of chapter four but the text file itself - bah!

Which means I somehow unclicked Include in Compile.

Sorry, kind of fixed that live myself.

Well, how about some complimentary feedback then. Over eight years without a single Scrivener glitch! Best software ever! Can't wait for number 3!
Look out! It's the Muffin Man!

User avatar
auxbuss
Posts: 314
Joined: Mon Nov 30, 2015 9:50 pm
Platform: Mac
Contact:

Fri Nov 10, 2017 9:50 am Post

Check the Project Targets options and cross-reference them with the settings of the files and folders in the Binder. The behaviour you are describing sounds like an Include in Compile may have been unchecked somewhere.
ImageImage