Can't drag notes after creating/editing note

User avatar
Posts: 1853
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Fri Sep 27, 2013 1:51 pm Post

I"m happy. I can live with this. :) I can always just import the Scapple map. (Although getting the native version to open imported scapple documents is tricky, but I think it's just a KDE configuration thing.) I don't really outline in Scapple--more use it as a means to keep me honest about what I'd intended and where things are going.
Slackware 64-bit 14.2, XFCE

User avatar
Posts: 8480
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain

Fri Sep 27, 2013 8:39 pm Post

I'm still not able to reproduce any drag and drop problems in Scapple while Breevy is running. Have you tried toggling different settings in Breevy's preferences to see if there's a particular one conflicting?
Jennifer Hughes
(MM for short)

Posts: 56
Joined: Fri Aug 16, 2013 7:59 am
Platform: Windows

Sun Sep 29, 2013 7:59 am Post

I tried with disabling and enabling startup again and everything seems to work fine now. It must have been an issue with startup position. Samsung has a system for optimizing startup, maybe it got something mixed up there. Seems to work fine for now. Thanks a lot.
Samsung 900X3D
Win 7