Bolding selected text in a Note doesn't work in 1.40 on M1 MacBook Air running Big Sur

to
tokerud
Posts: 1
Joined: Tue Jun 30, 2009 7:21 pm

Wed Dec 09, 2020 10:45 pm Post

I have Scapple 1.40 running on a Mojave MacBook and also on a new M1 MacBook Air. On the Air, bolding or unbolding doesn't work inside a note. But it works fine in 1.40 on my Mojave MacBook.

User avatar
RobG
Posts: 236
Joined: Thu Jan 09, 2020 9:22 am
Platform: Mac

Tue Dec 15, 2020 1:41 pm Post

It works for me on an older Mac with Big Sur.

Does it depend at all on which font you are using? If you use the menus or the keyboard shortcut?

hi
hieuvijjo
Posts: 1
Joined: Wed Feb 24, 2021 4:17 am
Platform: Mac

Wed Feb 24, 2021 4:27 am Post

I can confirm the same bug on M1 Mac Mini running Big Sur.
Immediately after I start Scapple, I can bold text as usual. However, after a few minutes of usage, the function stops working and I have to restart Scapple to bold text again. The bolding text doesn't work as expected whether I use hotkeys or I select menu Format > Bold.
Please help and fix the issue soon. It's a quite annoying bug.

User avatar
RobG
Posts: 236
Joined: Thu Jan 09, 2020 9:22 am
Platform: Mac

Thu Feb 25, 2021 9:45 am Post

OK, we'll look into it. How long after opening Scapple does it happen?

An
Antine
Posts: 1
Joined: Fri Feb 26, 2021 12:58 am
Platform: Mac

Fri Feb 26, 2021 1:03 am Post

I have same problem with the same equipment, M1 Macbook Air/Big Sur, although I have not been able to use bold at any point. I'll be looking forward to an update.