Registration info doesn't work on Scapple

Posts: 3
Joined: Tue Oct 03, 2017 10:46 am
Platform: Mac + iOS

Thu Nov 23, 2017 4:51 pm Post

Yesterday I purchased the Scrivener 3 upgrade which included Scapple.
The Registration details worked fine for Scrivener but not for Scapple when i try to register it says- Invalid Serial Number or Name. I have tried it several times without success hence I am now on the 30 day countdown when Scapple will stop working.
Any ideas would be greatly appreciated
Richard G

User avatar
Posts: 1755
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac
Location: Tarzana, California, USA

Fri Nov 24, 2017 3:56 am Post

From the L&L blog post announcement ( ... se-is-nigh):

Other Updates
On the same day, we'll be releasing a minor update to Scrivener for iOS which fixes a number of iOS 11-related bugs and updates the application icon to fit in with our new, Scrivener 3 branding. We'll also be releasing an update to Scapple for macOS which fixes a number of bugs, has improved High Sierra compatibility and includes an enhanced Inspector.

In other words, these are just minor (free) updates that happened to arrive on the same day as Scrivener 3. They're not bundled.

I used my old Scapple registration information for the Scapple update and it worked fine. If you've already purchased Scapple, just use the registration information you received when you bought Scapple. Don't try to use the Scrivener 3 registration info—it won't work. If you haven't already purchased Scapple, AFAIK you'll have to buy a Scapple license separately.
  • Fiction-writer curled up on her silicon hoard
  • Mac Scrivener 3.2.2, MacBook Air 11, MacOS 10.15.7 (Catalina)
  • iOS Scrivener 1.2.1, iPad 6, iPhone 12 pro, i(Pad)OS 14.4
  • Website: