Connect with arrow

Posts: 25
Joined: Thu Jun 04, 2009 1:54 am

Sat Mar 23, 2013 5:52 pm Post

With two note objects, when I tried to connect with arrow, a connection line appears, but no arrow. I have tried removing the connection and creating it again with arrow, and this does not work, either.
It's very odd because if I create a new object to point to, then there is no problem creating the new connection with arrow. Somehow the bug seems to be associated with the object to which the arrow points.

Is this the right place to report bugs? I noticed the bug hunt forum is locked.

User avatar
Site Admin
Posts: 20732
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall

Sat Mar 23, 2013 6:25 pm Post

Hold down Option while dropping to create arrows.
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."

Posts: 40
Joined: Tue Sep 29, 2009 6:08 am

Sat Mar 30, 2013 2:10 am Post

Good tip!

I wouldn't know if it weren't shared.

I tried to add a new note "below" my current note, but the shortcut Shift+Command+down don't work. Am I doing it wrong?

User avatar
Posts: 24272
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza

Sat Mar 30, 2013 2:13 am Post

It's Ctrl-Cmd-Down. The "^" symbol means Control. It's the full arrow shape that signifies shift.

Also, that is for a new connected note. If all you want to do is stack notes in a list, hit Cmd-Return on the selected note.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

Posts: 40
Joined: Tue Sep 29, 2009 6:08 am

Sat Mar 30, 2013 3:44 am Post

Thanks AmberV!

I stand corrected!

Posts: 1721
Joined: Fri Jun 22, 2007 2:29 pm
Platform: Mac, Win + Linux
Location: Princeton NJ, USA

Sun Mar 31, 2013 2:24 pm Post

KB wrote:Hold down Option while dropping to create arrows.

Fan-forking-tastic! Thanks a mill, Boss.