Page 1 of 1

Where did the shadows go?

Posted: Mon Aug 05, 2019 10:20 am
by matsgz
I used to demarcate my notes with a shadow. That was my default. Now I notice that clicking the checkbox "shadow" has no effect. And also, when I open old scapples, that the shadows have disappeared.

Re: Where did the shadows go?

Posted: Mon Aug 05, 2019 6:10 pm
by AmberV
Shadows seem to be working fine here (10.14.6, Scapple version 1.3.3). Have you tried a quick reinstall to make sure nothing is wrong with the installation?

Re: Where did the shadows go?

Posted: Sat Sep 07, 2019 7:18 pm
by matsgz
I’ll try that. Thanks!

Re: Where did the shadows go?

Posted: Wed Sep 11, 2019 3:08 pm
by matsgz
Didn’t help. Went through the process of re-install Scapple (which was quite awkward as it is impossible to download the program wo buying it again; had to download 1.3.2 and upgrade it to 1.3.3). Still no shadows though, so I’ll live with that.

Re: Where did the shadows go?

Posted: Wed Sep 11, 2019 7:35 pm
by AmberV
That’s strange, where did you run into a “pay wall” for downloading the software? It should be readily obtainable from this page.

Do you use any accessibility settings that might alter the display of subtle shading? For example, the Display contrast slider, in System Preferences: Accessibility: Display, can certainly knock out shadows. I suppose even a “stressed” monitor calibration could cause that, or a display filter like Flux?

Re: Where did the shadows go?

Posted: Thu Sep 12, 2019 5:41 pm
by matsgz
Funny (peculiar, not ha, ha!). Obviously if I have Safari locked to the right half of my screen, what I get if I click your link is iOS version of your page. When I expended the page to full screen, the content changed to the desk-top version, where as you say I can download the program. :roll:

I'll go on procrastinating over the shade.

Thanks!

Re: Where did the shadows go?

Posted: Thu Sep 12, 2019 6:25 pm
by AmberV
Ah! Yeah, we really need to get that fixed. :oops:

Re: Where did the shadows go?

Posted: Sun Oct 13, 2019 6:18 am
by matsgz
Bumping up an old issue. Just wanted to say that I've found the culprit. Shadows work fine on a default background. They disappear with a textured background.

Re: Where did the shadows go?

Posted: Mon Oct 14, 2019 10:55 am
by AmberV
Bingo! That's the problem—it looks like there may be some issues with how styles render in the inspector as well, when no notes are selected, do you see that as well?

Update: never mind, I got it figured out. In Dark Mode styles show up as solid boxes in the inspector, when nothing is selected in the board.