1.7.0.6 Shortcut changed but no effet

jl
jljovano
Posts: 84
Joined: Tue May 06, 2014 9:08 am
Platform: Linux + Windows

Tue May 13, 2014 9:42 am Post

Very nice work with 1.7.0.6, lots of bugs corrected.
Just found one (very very minor) :
I changed my shortcuts. Changed the one for "navigate in full screen mode" (Ctrl+G, Ctrl+G) to something simpler (Shift+F1). No change, Ctrl+G, Ctrl+G still active.

User avatar
MimeticMouton
Posts: 8824
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Tue May 13, 2014 3:09 pm Post

I just tried this and was able to replace the shortcut for the Full Screen Go To. Is the Shift+F1 shortcut already used as a system shortcut or a hotkey by some other program? Try using a different shortcut just to see if you can get it to stick and make sure that the shortcut appears in the table, not just in the space at the bottom where you type it, then click Apply, close options, and go into full screen to check the new shortcut.

If you installed 1.7.0.6 over an existing copy of Scrivener without uninstalling first, try choosing "Scrivener" from the Import drop-down menu in the Keyboard options before you reset the shortcut, to ensure you have the 1.7.0.6 defaults when you begin.
Jennifer Hughes
(MM for short)

jl
jljovano
Posts: 84
Joined: Tue May 06, 2014 9:08 am
Platform: Linux + Windows

Tue May 13, 2014 3:20 pm Post

Hello, just tried this (restore Scrivener default) before changing, all works ok now. Thank you !