Page 1 of 1

1.7.0.5 - Footnote font index number is not a super script

Posted: Wed Apr 02, 2014 5:49 pm
by r6d2
I've noticed that when compiling with the Beta3 release (also present in Beta5 ) the footnote index number is not super scripted on the reference part, it looks like this:

This is a line with a footnote1.

On the current 1.6 release it compiles OK.

I'm using the same settings in both platforms.

Anyone can reproduce this? Maybe it's a bug...

Re: 1.7.0.5 - Footnote font index number is not a super script

Posted: Fri Apr 25, 2014 5:58 pm
by r6d2
Just checked, this behaviour is also present in Beta5 when "Override text and notes formatting" is enabled. As posted before, the 1.6 release shows a true superscript even if this options is enabled.

If this is a new feature for the upcoming version, how may I have the footnote index number be presented as a superscript within the text?

Re: 1.7.0.5 - Footnote font index number is not a super script

Posted: Fri Apr 25, 2014 6:16 pm
by MimeticMouton
Oops, sorry, I didn't realise I hadn't replied to this one. It is a known bug but unfortunately a pretty tricky one to get at, so it hasn't been managed yet. For the time being I'd suggest compiling to RTF and then saving to PDF from Word.

Re: 1.7.0.5 - Footnote font index number is not a super script

Posted: Fri Apr 25, 2014 6:22 pm
by r6d2
Thanks, Jennifer, I'll try that on the meantime. Best regards,

Re: 1.7.0.5 - Footnote font index number is not a super script

Posted: Tue May 13, 2014 3:53 pm
by r6d2
Fixed in Beta 6 indeed! Thanks!