Spell check nonfunctional

Posts: 22
Joined: Wed Feb 19, 2014 10:00 pm
Platform: Windows

Thu Mar 27, 2014 5:22 am Post

I think this is a problem with the current Windows Beta, because I'm pretty sure I got the spell check to work in previous versions.

Most of the time when I open the Tools menu, "Spelling" is grayed out. I don't know what causes that, and when it happens I don't know how to make it stop. Cursor at the beginning of the document, cursor at the beginning of a word, text highlighted, doesn't matter. Can't seem to get the menu to let me click on "Spelling."

So I try the keyboard shortcut: CTRL-G then CTRL-Q. The spellcheck window comes up, having found me a word it doesn't like. Yay! I click "Ignore"...or I click "find next"...or I simply move the spellcheck window around to see what it's found that it's suggesting I replace with something (because it shows only the suggested replacement, not the word as it finds it). The spellcheck window goes completely blank: both the text field and the menu of suggested replacements goes gray, and the buttons go flat with a flat gray background.

I swear this didn't used to happen! I just can't be sure if it was a previous beta or only in the current official release that the spellcheck used to work.

User avatar
Mad Girl Disease
Posts: 367
Joined: Sat Jan 11, 2014 11:33 pm
Platform: Windows

Thu Mar 27, 2014 11:45 pm Post

Just noticed this one too.

But right clicking the word still brings up the menu with suggested corrections and the Learn and Ignore options, and those appear to be working as expected.

And the red line that indicates a misspelled word still disappears when the cursor is within or on either end of the word.
Lead me not into user error.

User avatar
Posts: 8901
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain

Sat Apr 05, 2014 7:46 am Post

The bug with the disabled spell check window will be fixed in the next beta release. The bug with the red squiggle disappearing we're aware of but haven't found a solution to yet.
Jennifer Hughes
(MM for short)