1.7.0.1 - Compile to print

Li
Lilith
Posts: 351
Joined: Sat Nov 13, 2010 3:50 pm
Platform: Windows
Location: Belgium

Tue Feb 11, 2014 8:52 am Post

I found a strange behaviour in a bit of text compiled to print.

In one of the paragraphs, there are among others

- 3 words boldface in brackets
- 1 word in italic
- two words later, 2 other words in italic

Everything is fine, except for these last two words in italic.

Once printed, they appear spaced as if there were a space after each letter, and they are printed one beneath each other.
As this happens just before the end of the paragraph, there is no change in line spacing, only a long empty space between the last word of the paragraph and that word in italic, that should be on the line before.

As far as I can remember, this paragraph has been typed in Scrivener.
Last edited by Lilith on Tue Feb 11, 2014 4:38 pm, edited 2 times in total.

User avatar
MimeticMouton
Posts: 8877
Joined: Wed May 05, 2010 5:39 am
Platform: Mac + Windows
Location: city of rain
Contact:

Tue Feb 11, 2014 9:55 am Post

Could you duplicate the problem document, delete all text but the paragraph showing the issue, try compiling that document to print to make sure it's still showing the issue, and then use File > Export to make a copy of the document that you can attach here or send to windows.support AT literatureandlatte DOT com? If the problem is something in the RTF encoding, that will be the fasted way to track it down. Thanks!
Jennifer Hughes
(MM for short)

Li
Lilith
Posts: 351
Joined: Sat Nov 13, 2010 3:50 pm
Platform: Windows
Location: Belgium

Tue Feb 11, 2014 11:39 am Post

I still get the same result.

I will have to send you the file by mail, as the forum gives me the message "The extension rtf is not allowed."

EDIT : File sent.