fonts white color after upgrading to Linux Mint 17.3 Rosa

Pa
Paralullus
Posts: 5
Joined: Wed Feb 18, 2015 4:45 pm
Platform: Linux
Location: Berlin Germany

Thu Feb 04, 2016 5:49 pm Post

Hello everybody here:
After upgrading from 17.2 to Linux Mint (LM) 17.3 Rosa
I encounter a curios problem.
I show it in the images.
In LM 17,2 everything including Scrivener run fine.
The hole upgrade goes well. Only it seemed so.
If I install Scrivener -any way I have tried- and call it up via menu --- I get a white font.
And also bad : Scriv. don’t work proper. It don't fetches the hole text, only headlines.
And it looks like it use another style PERL? graphics?
On the other end side:
If I do go to
/home/til/Downloads/1c-scrivener/funxt-nicht-richtigscrivener-1.9.0.1-amd64/scrivener-1.9.0.1-amd64/bin
make me as root and use execute on scrivener.sh it comes up an work like it should (as far as I see for now)
......... .......... ...........
This tells me Scrivener is great, great, great.

I only have to know the answer on a Linux Mint question: how and where do I install / or copy it properly?

Thanks for any answer.
You all have an excellent time.
----------------------------------------------------------------- -------------------------------------------------------
Scrivener-at-LM17.3-Rosa-when-installed-gdebi-v1.4--2016-02-04-162309.jpg
Picture shows my screen, when I started Scriv. via menu
Scrivener-at-LM17.3-Rosa-when-installed-gdebi-v1.4--2016-02-04-162309.jpg (56.85 KiB) Viewed 1579 times


------------------------------- --------------------------------------------------------------- --------------------------
Scrivener-when-started-from-Downsloads-section-v1.6--2016-02-04-162648.jpg
Look at my screen when I started not installed scrivener right from download folder
Scrivener-when-started-from-Downsloads-section-v1.6--2016-02-04-162648.jpg (96.63 KiB) Viewed 1579 times


------------------------------------------------------- --
2016-02-04 edit for smaller pictures

User avatar
garpu
Posts: 2026
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Fri Feb 05, 2016 8:30 pm Post

EAsy fix. Set all your colors to default. (Tools (f12), options, appearance.) If you have a preference file, you can reload that by clicking "manage" under appearance in the options box. If you don't, once you have everything back to normal, go into Appearance, then "save preference" under "manage." If it happens again, you can get back to normal in an instant. :)
Slackware-current 64-bit, XFCE

Pa
Paralullus
Posts: 5
Joined: Wed Feb 18, 2015 4:45 pm
Platform: Linux
Location: Berlin Germany

Fri Feb 05, 2016 11:44 pm Post

Dear garpu,

thank you a lot. :) :D

garpu wrote:EAsy fix. Set all your colors to default. (Tools (f12), options, appearance.) If you have a preference file, you can reload that by clicking "manage" under appearance in the options box. If you don't, once you have everything back to normal, go into Appearance, then "save preference" under "manage." If it happens again, you can get back to normal in an instant. :)


This first Colour thing ( font and bar, see yellow numbers 1 and 3 in the pics) is fixed.

Then I did save the prefs from Novel-pattern. So fare so god.
I would say: You make my day.

But , if not remained the issue number two. See yellow spot in right corner above (indicated great emptiness all over that place Texteditor for subdocuments).
Scriv. don’t work proper for me jet. :oops: . It don't fetches the hole text, only headlines. Seen at the binder.
I try some elder xxy.scrivx to make sure the are clean and fielled with some content text . Maybe I have to say: OK import them and leave a copy. Result : Emptiness in the editor which headline in the binder I chose.
There for I need badly another quick fix.
If you were Jesus I would ask: "Master is it allowed to ask for a second wonder?"
Have a nice time, I would say.
--- --- ---
But listen:
Master has already send help. Thank you and him again.
For the first and the second wonder.
I *just like to try* to check the files on permissions.
Found something and set that xxy.scrivx file via GUI all to executable.
And by now I have all my work texts back, when I open a file with Linux Scrivener 19.x.
Jubel , also more JOY.
Next step tomorrow I will play with chmod command. To clean after the upgrade from Linux Mint 17.2 to 17.3.

All issues here fixed,
case closed.
That's the way I like it, yeah.
Wish all readers and writers a happy and excellent day
and night too
Til Peter