Problem changing fonts

pj
pjh139
Posts: 4
Joined: Sat Sep 13, 2014 7:54 pm
Platform: Linux + Windows

Sat Sep 13, 2014 7:57 pm Post

I tried to change the default font in scrivener to the one I prefer to write in and discovered when I change it to any other font or any other size of the default, what I type vanishes. When I return to the default with the default size, it comes back.


Is anyone else having this problem?

User avatar
AmberV
Posts: 24270
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Ourense, Galiza
Contact:

Tue Sep 23, 2014 5:42 am Post

Have you tried a few different fonts to see if perhaps it is a conflict with that particular one, or perhaps even the type of font format it is?
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

se
setherd
Posts: 20
Joined: Tue Apr 08, 2014 7:00 am
Platform: Mac, Win + Linux

Sat Oct 18, 2014 1:07 pm Post

Could you post details of how you got it to work?
I use American english and Mint which is based on ubuntu and can't get it to work.

thank you,
Seth