Scrivener freezes and/or crashes while moving scenes

si
sickmuse
Posts: 2
Joined: Wed Feb 22, 2012 11:29 am
Platform: Linux

Wed Feb 22, 2012 11:33 am Post

Hi,
Running Ubuntu 11.10 on an Asus EEE PC, 2gb ram and about 240gb hard drive space. Installed from the .deb and it mostly works well, but it does crash every time I try to move a scene from one folder to another. Kind of frustrating for organizational purposes. Just giving the heads up! Sorry if it's been covered already.

ta
taxidriver
Posts: 26
Joined: Tue Feb 21, 2012 7:58 am
Platform: Linux

Wed Feb 22, 2012 12:33 pm Post

Use ctrl+up, ctrl+down, ctrl+left, ctrl+ right to move your scenes.

si
sickmuse
Posts: 2
Joined: Wed Feb 22, 2012 11:29 am
Platform: Linux

Thu Feb 23, 2012 12:00 am Post

That works, but my novel has so many folders and scenes that it's really not the best solution. Hopefully it can be fixed eventually. :)

User avatar
garpu
Posts: 2107
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Thu Feb 23, 2012 2:58 pm Post

So it's just when you use the touchpad? Can you plug a mouse in? What happens, if you try to change things with a mouse?

While your xorg.conf file shouldn't need to be changed, what's it say under "InputDevice"?
Slackware-current 64-bit, XFCE

ta
taxidriver
Posts: 26
Joined: Tue Feb 21, 2012 7:58 am
Platform: Linux

Thu Feb 23, 2012 5:50 pm Post

Hi garpu,
I don't know sickmuse, but I crash with the mouse, although more difficult than with the touchpad. It depends on how much a scene remains suspended without a location folder. In any case I have no problems. I usually use the shortcuts.

User avatar
garpu
Posts: 2107
Joined: Mon Oct 25, 2010 9:38 pm
Platform: Linux

Fri Feb 24, 2012 3:34 pm Post

Right, but when you use the keyboard shortcuts, there isn't a crash? If so, that sounds like a problem with how X is configured.
Slackware-current 64-bit, XFCE

tr
triffidz
Posts: 5
Joined: Thu Jan 19, 2012 8:25 am
Platform: Linux
Contact:

Fri Feb 24, 2012 6:31 pm Post

In case it's useful: I am freezing then crashing infrequently when dragging / dropping folders in the binder. I haven't seen this behaviour with any other application on my system.
Fedora 16 / xfce 4