Page 1 of 1

Beta 1.3 Problems when inserting cursor in text[BUG LOGGED]

Posted: Mon Nov 08, 2010 11:32 pm
by artcoffeewords
I am working on editing an already typed text file. Each time I try to insert the cursor where I need to make a change I either get the "not responding" message at the top of the screen or the program crashes entirely. This was happening occasionally before I installed 1.3, but now it happens every time I try to insert the cursor.

Also: After running 1.3 for a few hours my cursor disappeared entirely. I have seen this bug mentioned in another thread, but I wanted to add that I could see my cursor for a couple of hours worth of typing before it went invisible. I did not restart the program between when I could see it and when it disappeared. It just went poof.


I am loving Scrivener and dreading that I have to switch back to Word until the cursor problems are fixed, but they have rendered it unusable for the moment. I can deal with the invisible cursor when I am entering new text, but editing is impossible right now (and what I really need to be doing).

Re: Beta 1.3 Problems when inserting cursor into text

Posted: Mon Nov 08, 2010 11:59 pm
by bklynwriter
I've had the same problem when I first opened beta 1.3--I could not find a cursor. I have not tried again (yet), but will post my results when I get back into the program.

Re: Beta 1.3 Problems when inserting cursor into text

Posted: Thu Nov 18, 2010 6:13 am
by LAP
I'm yet to be able to reproduce this bug; however, it has been logged. Thank you.

Another user commented that they were able to get the cursor back by the following method:
"So I went back to the Options dialogue, made some change to the editor (indent and ruler units I think) and clicked Apply and OK again. The cursor was back."

Re: Beta 1.3 Problems when inserting cursor in text[BUG LOGGED]

Posted: Fri Nov 19, 2010 12:20 am
by Garridon
I had to go into Options>Editor, and then tick Use Block Insertion Point. That brought the cursor back, though I can't explain why it disappeared--though I could still click in the area and start typing.